Jump to content

Tracker initially okay; does not update after a few minutes


Recommended Posts

uTorrent 1.7.7: I worked with various versions of uTorrent the last year without problems. 1.7.7 for weeks is running fine. Never any trouble. Now without changing settings something changed:

Starting up uTorrent initially the tracker are connecting und working okay. Seeds and peers are connecting. Downloading and uploading is okay. I even can update the tracker manually.

Then after about five minutes all the trackers dont update anymore. On update the Tacker status switches to "Offline (timed out)". Tried different tracker Urls, All the same. Uploading, downloading is still okay, but no stats update.

After a restart of uTorrent the tracker connection is okay again, for a few minutes. Some behaviour as above; repeatable. (Tried restart of PC and of DSL-Router, change of IP-Adress; still the same result)

Any ideas what is happeneing?

p.s. i had the idea it might be a strategy of my ISP. So i changed the settings to "forced protocol encryption" and "disallow legacy connections", but that did not help either)

Link to comment
Share on other sites

Hi Slangbein, I have exactly the same problemas you.

Ive been using Utorrent since ver 1.3 (I think that was the first one not sure) and had played about with the settings till it was running perfect (downloads of betwen 300-500).

As soon as I loaded version 1.7.7 the problems started, downloads rarely go above 30 (even on the reccomended fast torrent dowloads (dedicated servers)), trackers will not update after working ok initially, same as you I had changed no settings from my working set up.

Since its all gone wrong Ive tried just about everything I can think of (downloads have gone up a bit but not much) and I'm still having the tracker update problems.

If I do have any joy in solving this problem I'll certainly get back to you and let you know.

I'm gonna try and find an older version (deleted all the ones I had) and see if that makes any difference, again if it does I'll let you know

Link to comment
Share on other sites

If you have security software / firewall / internet filter installed you will NEED to remove and re-add the rules for uT. I doubt severely you were using 1.3 just prior to 1.7.7 ;)

If you have not followed the How-To for troubleshooting, listing your process thusfar may point others to something you may have overlooked. I am sad to say many times when people say "I did all I can think of" the solution was the next thing they tried... after they said what they already checked. Noone can be an expert on everything, but here those who help out try to know what they're talking about. For this problem both steps Firon and DWKnight suggested solve majority of the cases... but everyone is different so more information would be helpful.

Link to comment
Share on other sites

hi Jewelisheaven,

sorry, I think you misunderstood, I meant I have been using Utorrent since version 1.3 (updating every time there was a new version) and my set up was working perfectly until I updated to version 1.7.7. like I said I've been using Utorrent for quite a while and know which settings work for me, I've done all the settings for the firewall and the router (yeah I've done all the port forwarding and static address bits and bobs in the past too lol).

Anyway moving on, I found an old version (1.6.1) ran that one with my old settings and all is ok again, downloads back up to normal and no tracker update problems......

I dont know how true it is but i've just read in a few forums, that some of the later versions of Utorrent have been banned by some trackers because of invalid data being sent back by Utorrent, I hope this is not the case because Utorrent is by far the best bittorrent program around

Link to comment
Share on other sites

It's in the changelog- the reporting problem was fixed early into the release 1.7 line.

--- 2007-07-13: Version 1.7.1 (build 3360)

- Fix: Invalid download amounts being reported to trackers for >4GB torrents

Irregardless of whether reverting to your old version resolved the issues you had, when you update you STILL need to perform the same maintenence every time, including what Firon posted above.

Link to comment
Share on other sites

Hi Firon, thanks for the reply,

I use ZA security suite and had already removed and recreated the rules for uT, still had problems.

Just as a matter of interest, after reloading 1.6.1 and things starting to work again, I reloaded 1.7.7 again and everything stayed ok (working great)...

For my own curiosity, I went back to 1.6.1 and went through the updating process 1.7.1, 1.7.2, 1.7.3, etc. and all was well until I got to 1.7.7 and the problem of the slow downloads and trackers not updating started again.

I then removed all traces of uT and loaded 1.7.7 on a clean load, ran through the set up and it works great.

Again for my own curiosity, I removed uT again, loaded 1.7.6, done the set up (all working good) and then updated to 1.7.7... problems started again.

After a few tests on the same lines as above, it seems as if I can update from any older version to 1.7.7 and its ok, but not if I go from 1.7.6 to 1.7.7.

It may just be a problem with my pc set up (software, hardware, configuration, etc.)

Hope this helps in some way.


Hi Jewelisheaven, thanks for the reply.

my way of updating uT goes like this....

1 - Update prog, if all is well, leave it be (as the saying goes... if it works, don't fix it, lol).

2 - If I have probs, I come in to this forum, search for my prob and go through the suggestions mentioned therin.

3 - If that don't work, I run through the complete set up again, using the methods stated in this forum

4 - If I still have probs, I work through the settings, changing things until it works best for my pc set up (as you said previously all pc's are different).

5 - If all else fails, post on this forum and get help from the many knowledgeable people in here.

So far I haven't had to post with a problem, as this sequence of updating works pretty good for me.

I read the post regularly and use many of the suggestions. If I see someone with a problem that I have had, I'll answer their post with the solution that I used and hope that it works for them.

I dont profess to know all the answers but like they say, two heads are better than one

Link to comment
Share on other sites

Hi all, thanx all for your informations. I started the thread, so i would like to share that my problems are gone. Everythings seems back to normal.

What caused it? I cant tell for shure. I did a lot of things. My strong feeling is it was related to the DSL-Router. I reset the router to the original firmware and switch off the auto update function, which i did not even know before that it existed. After that reset everything seems to work as desired.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...