Jump to content

Another slow downloads thread from FIOS


Recommended Posts

I've had fios for over a year now and did not have this problem before.

In the past I had one of their bulky Actiontec router, that worked just fine. I don't remember if I had to configure it or not since it was so long ago, but that was all good.

When it died 3 weeks ago or so I got a 'speedbooster' lynksys router that I was able to configure with reletive ease thanks to 'portforward.com' and still no problems there.

Now we signed up fios TV and a guy came to our house and said that he 'had' to install a new Actiontec MI-424-WR router, wich was fine since I was getting a new router and was able to still return my Lynksys, but I just can't seem to that this thing to work.

I followed the guide on:


And I'm still getting slow a$$ speeds, if any at all. The torrents are waaay slower to actually start downloading and IF they decied to download, it's still very slow. I've had fios for a while, so I know what I should be getting.

To be honest I don't know if this router is a router/modem combo, cuz it's got a cable input as well, but i don't know if it should make a difference.

I've seen some threads on FIOS problems, but I didn't seem to find anything of help there. Hope someone can help me. Thanks.

Link to comment
Share on other sites

that router has a v2 version on portforward.com which is exactly the same except that it shows a screenshot of a rule created as the last step whereas that picture is left out for the older version....did you create a rule following those instructions?

do you have additional security software installed like antivirus or firewalls? try uninstalling them (disabling only often isn't enough!) and look whether that makes a difference.

remember to restart utorrent after making each change.

Link to comment
Share on other sites

I checked out the v2 page and it's exactly what I already did with different pictures, like you said.

I don't have a firewall except the standard windows one, and that's always been disabled.

Why would it be giving me problems now if it hadn't for years? I even changed the security on the 'verison' firewall to minimal without any effect.

Also, Some time ago the torrents don't seem to go to green for unknown reason. But since the dl and up speeds were up to par, i wasn't giving it much thought. But now I think it's something worth mentioning.

Other then that, my speeds are still very low, the download at least.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...