Archived

This topic is now archived and is closed to further replies.

serfbaws

[DUTCH] port forwarding isp:Telfort router:ZyXEL

Recommended Posts

ik heb de ZyXEL P-2602H-D1A http://www.portforward.com/english/routers/port_forwarding/ZyXEL/P-2602H-D1A/Utorrent.htm

bij Telfort heb je geen static ip nummer en dus kan ik mijn poort niet open zetten in de router?

heeft iemand een manier om dit wel te doen?

mijn netwerk kaart heeft ip nummer 192.168.1.3

router 192.168.1.55

terwijl ik als ik op http://www.watismijnip.nl/ kijk staat er ip nummer 82.171.*.*

Share this post


Link to post
Share on other sites

Je hebt verschillende IP adressen

Een netwerk IP: meestal 192.168.x.x of 10.0.0.x

En een online IP, in jouw geval 82.171.x.x en bij mij bijvoorbeeld 213.10.x.x

Je netwerk IP adressen kan je vast zetten, en via je router kan je dan de poort van uTorren naar dat IP door sturen (dus naar 192.168.1.3)

Het maakt niet uit of Telfort een static IP adres geeft, want uTorrent zal zichzelf toch laten kenmerken door het online IP van dat moment.

Share this post


Link to post
Share on other sites

Heb ook net een zyxel van dit model gekregen van telfort. Totdat ik dit modem installeerde werkte utorrent perfect en had ik er veel plezier van.

Je begrijpt echter dat dit nu anders is. Eerst even mijn configuratie

Zyxel: 172.19.3.1

Connects to

Linksys BEFSR41: 172.19.3.1

' ' ' ' : 192.168.1.1

connects to

Verschillende pc's in mijn netwerk allemaal in de 192.168.1.x range

De ports zijn bij mijn weten goed geforward (dit geeft utorrent ook aan).

Daarnaast heb ik een webserver achter mijn linksys zitten die tevens goed te bereiken is vanaf externe pc's dus alles wijst erop dat de ports goed zijn geforward.

Nu het probleem:

Elke keer als ik utorrent opstart, dan klapt mijn verbinding eruit. De lampjes op mijn linksys gaan allemaal tegelijkertijd uit om vervolgens weer te knipperen, waarmee ze aangeven dat er weer verbinding is. Ondanks dit gegeven durf ik er niet meteen vanuit te gaan dat het aan mijn router ligt, daar deze voor het installeren van de nieuwe modem gewoon goed functioneerde (ik heb desalniettemin het aantal verbindingen dat utorrent mag gebruiken terug gebracht tot 100, but to no revail).

Ik heb heel het internet afgezocht, maar nergens een oplossing gevonden.

Heeft iemand van jullie een oplossing?????

Ik hoop het wel!

Groeten,

Bart

Share this post


Link to post
Share on other sites