Jump to content

Modem Stops Functioning With Utorrent


Recommended Posts

Please help,I've been using Utorrent for a long time,I never had any problems,now I changed my provider this week and started having problems.the modem works fine when

not downloading then I start Utorrent and after awhile the modem goes dead,when I check the status of the modem it says connected but it doesn't work even closing Utorrent wont help and you cant go on the internet also.While writing this it went dead.

What's frustrating is when I shut down the moden,I click on the icon and it never connects,I have to reboot,as soon as I click on it it connects easily.To-day I re installed

Winxp,I was told that I might have a virus so I listened and now all that effort is for nothing because it solved nothing.Please help,it would be greatly appreciated.Thanks.

Link to comment
Share on other sites

Thank you jewelisheaven once again,I did all the hints in the How-To and it lasted for 5

hours before it went dead,I had to reboot to get it going,this is what gets me,that I have to reboot.I did what you suggested and I got the following,but I dont know what to do.

ip address

subnet mask

default gateway

ppp adaptor primus




Thanks once again.

Link to comment
Share on other sites

hi,i'v got a problem........my internet is via modem,i dont have every time high speeds in fact it downloads only with 4-19kbs/sec!i allways hav that yellow triangle but never the green one!i heard that u hav to change the port......done,hundred times,but still not working!what port sould i use for that green thing to appear!pls help,it takes weeks to download a game(2-4Gb)

Link to comment
Share on other sites

jewelisheaven,I dont have a router,the modem is connected directly to the computer,the

results I got is what you told me to do ie cmd /k ipconfig,it took me to dos and they were

there and copied them.By the way I'm not using SP2,I tried to download it from MS but

couldn't,there was only info on it.

Link to comment
Share on other sites

jewelisheaven,I think ,with what I did with " How-TO" corrected the problem,it stabilized,

yesterday it stopped after 5hours and after that it lasted over 6 hours and I disconnecte

it,so for now,its ok.Thank you once more for your advice and help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...