Jump to content

Windows Server 2008


Recommended Posts

This is my first post since i have never had a problem with this great program till now. The problem i am having is specific to Windows Server 2008. I realize it has just been released, but no matter what I have tried the port is still blocked or atleast shows blocked.

I have it set on my router like it always has been (works in WinXP and Vista x86/x64). I went into the Firewal and found it was not blocked and for good measure I went ahead and updated the information to be port specific. Then I looked into the "Firewall with Advance Security" and found it also to not be blocked, but still set it to be port specific. When i test the port in uT it show blocked.

I have tried numerous port scanners and all show port to be non-responsive.

Has anyone seen or heard of what could be happening here?

EDIT: The funniest thing is that uT works great and shows network to be "OK". So I do not understand how the tests can show it to be blocked.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...