Jump to content

I restart, then uTorrent transfer (speed) tanks. What's causing it?


Recommended Posts

Just from searching around on previous posts, I'm leaning toward it being a port problem, but I wanted to ask some of the more experienced users what they think.

Here's the deal:

Last night, I restarted my computer (shut everything down, etc) and before going to bed, I restart uT & everything seems to be working properly. This morning I wake up and notice that my transfer speed is 0 up/down. I restart uT and and nothing changes. Change ports multiple times, nothing changes.

I've also tried starting a torrent that I know has plenty of Seeders, so I know that isn't the problem. It started DLing OK, but then the speed eventually dwindled down to 10> kB/s.

Any ideas on what's causing this/how to fix it? I don't usually have problems like these. Thanks in advance.

Link to comment
Share on other sites

Router: Linksys WRT54GS Version 6 <-version added

Firewall: just the standard Windows XP

Update: I'm not sure what exactly is the problem. I just tried DLing a torrent that has like 30K seeders, and I can barely connect to any of them (usually only 1 at less than 5 kb/s before it dies).

This doesn't normally happen. In fact, this is the first time. (So I don't think it's the modem/router) I can't understand why everything'd start going wrong after nothing more than restarting my computer. No settings changes, nothing.

Link to comment
Share on other sites

Version 6 (sorry, forgot that part)

Update: Grr, I just noticed something else too. For some odd reason, when I connect to my router via ethernet cable (I usually use wireless), it's allowing me to connect, but only to 3 peers or less (I usually have 8<); then when I switch back to wireless, the connection DIES again. Could this be a symptom of something?


Solution: OK, I just re-ran through the whole dang Port Forwarding page again (from scratch), and that seems to have solved any issues I had. Thanks to Firon, jewelisheaven (who actually helped me w/another problem also) and GTHK who took the time out of their days to help! You guys rock.


OK, perhaps I spoke too soon. uT is still acting up. Now I'm "seeding" 8 torrents when my max is set to 3 (& NONE of them are uploading), and I can't start any new downloads & get more than 5kB/s transfer rate (& usually it's stuck around 1kB/s).

Also, in regards to the port-forwarding, even though I've completed everything as stated on the port forwarding page, I still don't have the green check mark, instead I have the irritating yellow exclamation point. So, I'm at a loss as to what to do there too. Any help would be absolutely fantastic.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...