Jump to content

uTorrent refuses to download, upload, connect. PLEASE ADVISE!


Recommended Posts

I am finding it impossible to connect to anything or anyone. Anytime i open a torrent with many seeders, trackers, leechers, i expect that as a result, i will be able to download this file, but i cannot. No matter what i try, i cannot get my uTorrent program to connect. In the general tab there is a constant flashing of the many trackers for the file but none seem to connect.

I am at my rope's length and am thinking i am better off without the program. Anybody with any insights, spoken in layman's, that could assist with my connection issues?

Keep in mind; I have made sure my firewall settings made an exception for uTorrent,

I have set my net.max_halfopen to atleast 50.

I have checked my port connection

I have done a speed check

I press start each time I open a file in uTorrent

I have only successfully connected 4 times out of 30 at this point.

is there anything i am not doing? if so, what is it? please share some advice.

Link to comment
Share on other sites

"I have set my net.max_halfopen to atleast 50."

Reduce that back to the default of 8...or even as low as 1-4.

Your problem may be occurring just due to that setting alone.

What did you get as speed test results?

What settings are you using in uTorrent as shown by the Speed Guide (CTRL+G) window?

Link to comment
Share on other sites

OK. Switeck. Changed my net.max back to default, I changed it initially because I was under the impression thats what was preventing a connection. Thats back to 8 now. 2.) Yes, my connection is via comcast wireless so I changed from xx/512k to xx/768k as recommended.

3.) I have tested to make sure the active port is forwarded properly, which it is and for a second I got a green check sign, which i think all was well, but only for a second.

Here are the settings listed in my Speed Guide:

Upload Limit: 72Kbs/s Upload Slots: 5

Connections: 100 Connections (global): 450

Max Active Torrents: 5 Max Active Downloads: 4

I have "Enable Encryption" set to on, and have, at this point, run 3 Speed Tests.

(jewlisheaven)I have not however tried the test torrents as my security program said they were a risk.

And also it didn't seem necessary as the first day I used uTorrent, I was able to connect no sweat. Should I enable or disable the "Randomise Port' option?

I'm going to try another Speed Test right now and adjust my settings accordingly.

Btw, Administrator, what is "Bell"?


Ok I reran a speed test and my results for upload speed were 189.5kbs/s, so i modified modified my connection type to xx/2MBit as that was the closest representation to my upload speed. is this too much? I still haven't managed to get a connection, the availability bar is red and showing a big fat nothing. Actually nothing in my uTorrent window is showing signs of green.

I'm really not understanding this.

I'm going to try to find a more popular file and see what happens....

Please keep the advice coming.

Edit #2:

Just tired the test torrent SlackWare, that too will not download. I've done all the things listed in the Connection Setup Guide, I really don't get this, the first time i did this, the connection was fine, is it normal for it remain disconnected like this? Also whats with my Tracker Status constantly reading "Proxy Connect Error: (offline) timed out"?


Link to comment
Share on other sites

Speed Tests see the temporary short-term speedboost that ComCast gives on your line. You *CAN'T* sustain that upload speed!

By constantly overloading your line, maybe ComCast just pushed you into hostile treatment...and now things don't work very well?

Is uTorrent set up to try to use proxy servers?

(If so, the proxy server may be down...or the wrong type.)

Link to comment
Share on other sites

Maybe freedom hates me. and thats why. SO yes, NOW it uTorrent is set up to try to use proxy servers, and still no connect.

perhaps that xx/2MBit was too much for upload speed, but i was never uploading nor downloading.

so i don't think that i could've necessarily blown any gaskets.

this doesn't make any sense though because upon receipt of the program, it worked like a champ. of course when it was working i wasn't aware of the settings making it work.

all i know is i have definitely reduced the upload speed, opened up proxy server connections and all the myriad things listed above, all to no avail.

maybe i should delete this program and re-download it???

Link to comment
Share on other sites

Unless you pay for a proxy/vpn service, unset proxy configuration... Your upload WILL NOT exceed 45-50 KiBps on a standard cable line.. they're HIGHLY asymmetric. It sounds like the proxy is the only thing holding you up. If it's not there will be additional errors under "Tracker Status" on the general tab when you clear those fields.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...