Jump to content

"The Process Cannot be accessed because the file is beign . . . "


Recommended Posts

I read the FAQ and all the help but I still got this problem.

1) I don't use google / msn desktop.

2) I use NOD32 but I put the folders on the exception list.

3) The files are not attributted as Read only.

4) I don't have two instances of µTorrent open.

5) I turned off the "diskio.flush_files" setting.

6) I disabled the Indexing service on my XP.

7) I tried to turn off the antivirus.

8) I tried to download the torrents again deleting the old ones.

9) I don't have any other folder open during µTorrent runtime (the explorer showing the thumbnails thing).


What can it be ? and how can I go back to download ?


Please Help me !

Link to comment
Share on other sites

Restart PC and pray for the best? :|

I just noticed it happens now only to 2 files.

I got some other downloads which are not affected by this.

Although sometimes all downloads are affected... this session some files finished the download and only 2 are stuck.

How can i debug this error to send it to the devs ?

To show that some files for some reason download good and others dont when the only program i am using is µTorrent.

Anyone ?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 years later...

how do i uninstall google/msn desktop?so I downloaded the unlocker thingy but I don't know how to use it. If anyone can give me step by step instructions on how to do things on the computer I usually get things fixed . I can't seem to figure out how to uninstall google msn desktop or how to use the unlocker. Sorry :P

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...