Jump to content

Firefox download error, and file association not saving


Recommended Posts


My first problem is that when I browse to a torrent with Firefox and choose to open it with uTorrent, I get a Download Error dialog with the text:

D:\DOCUME~1\User\Temp\torrent.torrent could not be opened, because an unknown error occurred.

Try saving to disk first and then opening the file.

Saving the file locally and then opening it does work, and so does opening it in uTorrent with Internet Explorer. The path in the error message is fine, folder permissions are fine (default permissions, running as a limited user in XP SP2), file/folder permissions for uTorrent.exe itself are fine.

My second problem is that whenever I run uTorrent I get the dialog asking to register the file association, but the association isn't registered and I continue to get the dialog.


Link to comment
Share on other sites

No, nothing like that. uTorrent is the only P2P program I use right now. I've tried Azureas before but I don't have it installed now and I'm not sure if it's been installed since the last reformat. I don't use Opera.

I've used uTorrent for a long time and I've only had these problems very recently. I don't think I have anything installed now that I didn't have when things were fine.

Link to comment
Share on other sites

... untick the box in Ctrl-P -> General so it doesn't ask each time.

You could be running out of space on your TEMP volume. The error message is from Firefox, not uT. If you save the torrent, then auto-load it or manually click-drag or Ctrl-O/D add it does it load correctly?

If you set the association and it doesnot save THAT sounds like a limited user problem. If you run uT elevated does the problem persist?

Link to comment
Share on other sites

Recreating the folder didn't work. It's actually D:\DOCUME~1\User\LOCALS~1\Temp for what that's worth, I mistyped it in my first post.

Creating the file association manually didn't get rid of the association prompt, but it did fix the Firefox download problem. Click link, open with uTorrent, file downloads, uTorrent pops up, file association dialog. I guess I can just disable the prompt now, but this whole thing seems weird and I don't like weird.

I've got over 5GB of space on the D drive, and from the start I could save a torrent to disk and then drag and drop it onto uTorrent.

Logfile of HijackThis v1.99.1

Scan saved at 1:08:07 PM, on 4/4/2008

Platform: Windows 2003 SP2 (WinNT 5.02.3790)

MSIE: Internet Explorer v7.00 (7.00.6000.16608)

Running processes:

D:\Program Files (x86)\Bonjour\mDNSResponder.exe

D:\Program Files (x86)\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local

F2 - REG:system.ini: UserInit=userinit

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - D:\Program Files (x86)\Java\jre1.6.0_05\bin\ssv.dll

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files (x86)\Java\jre1.6.0_05\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files (x86)\Java\jre1.6.0_05\bin\ssv.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Program Files\Messenger\msmsgs.exe

O10 - Unknown file in Winsock LSP: d:\program files (x86)\bonjour\mdnsnsp.dll

O11 - Options group: [iNTERNATIONAL] International*

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1206311372859

O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - D:\Program Files (x86)\Common Files\Microsoft Shared\Help\hxds.dll

O20 - Winlogon Notify: dimsntfy - D:\WINDOWS\SYSTEM32\dimsntfy.dll

O20 - Winlogon Notify: EFS - D:\WINDOWS\SYSTEM32\sclgntfy.dll

O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour Service) - Apple Computer, Inc. - D:\Program Files (x86)\Bonjour\mDNSResponder.exe

O23 - Service: Logical Disk Manager Administrative Service (dmadmin) - Unknown owner - D:\WINDOWS\System32\dmadmin.exe (file missing)

O23 - Service: Event Log (Eventlog) - Unknown owner - D:\WINDOWS\system32\services.exe (file missing)

O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - D:\Program Files (x86)\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe

O23 - Service: HTTP SSL (HTTPFilter) - Unknown owner - D:\WINDOWS\System32\lsass.exe (file missing)

O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Unknown owner - D:\WINDOWS\system32\imapi.exe (file missing)

O23 - Service: Distributed Transaction Coordinator (MSDTC) - Unknown owner - D:\WINDOWS\system32\msdtc.exe (file missing)

O23 - Service: Net Logon (Netlogon) - Unknown owner - D:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: nHancer Support (nHancer) - KSE - Korndörfer Software Engineering - D:\Program Files\nHancer\nHancerService.exe

O23 - Service: NT LM Security Support Provider (NtLmSsp) - Unknown owner - D:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - Unknown owner - D:\WINDOWS\system32\nvsvc64.exe (file missing)

O23 - Service: PD91Agent - Raxco Software, Inc. - D:\Program Files\PerfectDisk2008\PD91Agent.exe

O23 - Service: PD91Engine - Raxco Software, Inc. - D:\Program Files\PerfectDisk2008\PD91Engine.exe

O23 - Service: Plug and Play (PlugPlay) - Unknown owner - D:\WINDOWS\system32\services.exe (file missing)

O23 - Service: IPSEC Services (PolicyAgent) - Unknown owner - D:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: Protected Storage (ProtectedStorage) - Unknown owner - D:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: Remote Desktop Help Session Manager (RDSessMgr) - Unknown owner - D:\WINDOWS\system32\sessmgr.exe (file missing)

O23 - Service: Security Accounts Manager (SamSs) - Unknown owner - D:\WINDOWS\system32\lsass.exe (file missing)

O23 - Service: Virtual Disk Service (vds) - Unknown owner - D:\WINDOWS\System32\vds.exe (file missing)

O23 - Service: Volume Shadow Copy (VSS) - Unknown owner - D:\WINDOWS\System32\vssvc.exe (file missing)

O23 - Service: WMI Performance Adapter (WmiApSrv) - Unknown owner - D:\WINDOWS\system32\wbem\wmiapsrv.exe (file missing)

Link to comment
Share on other sites

  • 3 weeks later...
  • 7 months later...


This topic is now archived and is closed to further replies.

  • Create New...