Jump to content

Files wont download properly.


Recommended Posts

Ok, so i have downloaded this torrent to 100%, un-packs all the files and tries to install, but along the install it says several files are corrupt.

So i run a re-check in utorrent, it goes down to 99.9%

So i download again, try to install, still corrupt.

Re-check, 99%, download, still corrupt.

I've read that DMZ can mess this up with d-link routers and stuff like that, but DMZ is not activated.

So i keep on rechecking and downloading 10's of times, still it NEVER gets to 100%.

Anyone know the solution for this?

btw, there are just small parts of the files that are corrupt.

Link to comment
Share on other sites

If it came across as valid RAR then that's as it was packed. You will want to comment on the torrent and see if the release was just bad. Remember bittorrent is byte-for-byte exact. So if the files come across as 100% even after a recheck there was a problem with the original upload.

It is likely only http://utorrent.com/faq.php#Incompatible_software so look through that and if you're unsure make and post a HiJackThis logfile. Process Explorer wouldn't hurt too if it's something directly affecting uT.

The test GTHK is referring to is memtest86. Generally speaking you should let it run for at least 10 iterations, which is something like 8-10 hours. You can get it at http://www.memtest86.com/

Link to comment
Share on other sites

He said it became 99% after a recheck >.>, and regarding my post in protocol discussion that came just a moment before yours, (A.) Thanks, and (B.) I would have posted it before you ended up posting a moment later, but I pondered and then removed the bit about bandwagoners being morons who don't know how to use Wireshark, I wasn't sure if that would run afoul of DWK or Firon :P.

Regarding memtest86, it's downloadable for free, just need to burn it. Memory tests are also included in some Linux distributions. Another thing I thought about, some RAR archives have a recovery record, maybe there was a problem with the upload and WinRAR tried to fix it, but couldn't fix everything since a recovery record by default is small. Try downloading, then re-checking, don't open it. In WinRAR Ctrl+I will give information, including the presence of a recovery record.

Also test downloading with another torrent to see if it is just that one torrent. http://distribution.openoffice.org/p2p/ will make good tests. If you don't have a problem, then chalk it up to a bad torrent for the moment and look for another.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...