Jump to content

Sorry but yet another DHT "waiting to log on" problem


Recommended Posts

I'm sorry about this but I've been through this forum and tried everything but I still keep getting "waiting to log on"!

Now, I actually have no problems downloading but I just can't understand why suddenly it's happened. It always used to log on and I've changed nothing. I've even tried it with no firewall and PG but still it says that. I have a lovely green tick that tells me my port has been forwarded correctly but that bloody "waiting to log on" is driving me nuts. Can anyone understand? Should I just ignore it cause I actually don't have any problem other than it saying that. Download speed is excellent.

Cheers Dene.

Link to comment
Share on other sites

I am experiencing the same problem except i still cant download. It was working fine one day then the next day it was displaying this and no more downloads. I have changed nothing with either of my utorrent settings or modem settings. This has got me completely stumped if anyone can help much appreciated

Link to comment
Share on other sites

Make sure you're allowing UDP communications for your listening port in both your firewall and router if applicable. If you still have trouble try loading this torrent once and waiting a while as it tries the different DHT node addresses in it. If it doesn't work, get the two logs specified here.

Link to comment
Share on other sites

Ok, I've tried debugging and everything that GTHK mentioned and my download speed is much better but I'm still "waiting to log in"!!!!!!!!!!!!!!!

Oh, I couldn't download the DHT Bootstrapper though. It says on 0%??????????????


Link to comment
Share on other sites

Spiffy, I found http://forum.utorrent.com/viewtopic.php?id=11069 indeed ;) But your EAD no longer has any relevant files available. GTHK's only adds a personal one I'm guessing added to the ones found in the OOo package torrents.

Dene there is nothing to download. The main payload in GTHK's torrent is the same as http://borft.student.utwente.nl/~adrian/torrentphp/torrent.php/OOo_2.4.0_Win32Intel_install_en-US.exe.torrent , the nodes key with utorrent bittorrent and bitcomet DHT nodes. It will not resolve any underlying issue you have with UDP not being forwarded/working correctly.

Link to comment
Share on other sites

Both TCP and UDP is correct, though I have heard of a bug in a router causing it to fail, try mapping TCP and UDP separately, if that fails, get the logs I requested above. Perhaps a description of your network setup as well.

Link to comment
Share on other sites

The port in your Speed Guide (Ctrl-G) is the same one you need to make for your rules. Both UDP and TCP should be included in the rule for both Peer and DHT data to transfer. Is it possible something else is blocking UDP like software firewall, filtering software, or a security suite with bundled functions?

Link to comment
Share on other sites

Ok, have just downloaded OpenOffice and nothing changed so here is one of the logs.

Process PID CPU Description Company Name

System Idle Process 0 96.15

Interrupts n/a 0.76 Hardware Interrupts

DPCs n/a Deferred Procedure Calls

System 4

SMSS.EXE 480 Windows NT Session Manager Microsoft Corporation

CSRSS.EXE 812 Client Server Runtime Process Microsoft Corporation

WINLOGON.EXE 840 Windows NT Logon Application Microsoft Corporation

SERVICES.EXE 884 0.77 Services and Controller app Microsoft Corporation

SVCHOST.EXE 1060 Generic Host Process for Win32 Services Microsoft Corporation

wmiprvse.exe 4004 WMI Microsoft Corporation

ehmsas.exe 2184 Media Center Media Status Aggregator Service Microsoft Corporation

wmiprvse.exe 2340 WMI Microsoft Corporation

unsecapp.exe 2488 WMI Microsoft Corporation

igfxext.exe 3148 igfxext Module Intel Corporation

igfxsrvc.exe 3796 igfxsrvc Module Intel Corporation

ycommon.exe 4672 YCommon Exe Module Yahoo!, Inc.

WLLoginProxy.exe 4788 WLLoginProxy.exe Microsoft Corporation

SVCHOST.EXE 1144 Generic Host Process for Win32 Services Microsoft Corporation

SVCHOST.EXE 1184 Generic Host Process for Win32 Services Microsoft Corporation

SVCHOST.EXE 1224 Generic Host Process for Win32 Services Microsoft Corporation

EvtEng.exe 1276 Intel® PROSet/Wireless Event Log Intel Corporation

S24EvMon.exe 1300 Wireless Management Service Intel Corporation

SVCHOST.EXE 1364 Generic Host Process for Win32 Services Microsoft Corporation

SVCHOST.EXE 1524 Generic Host Process for Win32 Services Microsoft Corporation

SPOOLSV.EXE 1844 Spooler SubSystem App Microsoft Corporation

LVPrcSrv.exe 1884 Logitech LVPrcSrv Module. Logitech

MSDTC.EXE 1952 MS DTC console program Microsoft Corporation

admServ.exe 172 Service Program for Acer Avocent Inc.

SyncServicesBasics.exe 204 Sync Windows Services Seagate Technology LLC

SVCHOST.EXE 232 Generic Host Process for Win32 Services Microsoft Corporation

CISVC.EXE 332 Content Index service Microsoft Corporation

cidaemon.exe 4104 Indexing Service filter daemon Microsoft Corporation

cidaemon.exe 5340 Indexing Service filter daemon Microsoft Corporation

ehRecvr.exe 360 Media Center Receiver Service Microsoft Corporation

ehSched.exe 380 Media Center Scheduler Service Microsoft Corporation

INETINFO.EXE 508 Internet Information Services Microsoft Corporation

ioloServiceManager.exe 572

LSSrvc.exe 756 Hewlett-Packard Company

RegSrvc.exe 1680 Intel® PROSet/Wireless Registry Service Intel Corporation

pctsAuxs.exe 1772 PC Tools Auxiliary Service PC Tools

pctsSvc.exe 2000 PC Tools Security Service PC Tools

SNMP.EXE 804 SNMP Service Microsoft Corporation

SVCHOST.EXE 1436 Generic Host Process for Win32 Services Microsoft Corporation

SVCHOST.EXE 2240 Generic Host Process for Win32 Services Microsoft Corporation

MCRDSVC.EXE 2428 MCRD Device Service Microsoft Corporation

MQSVC.EXE 2612 Message Queuing Service Microsoft Corporation

MQTGSVC.EXE 3824 Windows NT MSMQ Trigger Service Microsoft Corporation

dllhost.exe 3324 COM Surrogate Microsoft Corporation

ServiceLayer.exe 4172 ServiceLayer Module Nokia.

alg.exe 4288 Application Layer Gateway Service Microsoft Corporation

SVCHOST.EXE 5216 Generic Host Process for Win32 Services Microsoft Corporation

LSASS.EXE 896 LSA Shell (Export Version) Microsoft Corporation

EXPLORER.EXE 3872 0.77 Windows Explorer Microsoft Corporation

igfxtray.exe 532 igfxTray Module Intel Corporation

hkcmd.exe 540 hkcmd Module Intel Corporation

igfxpers.exe 1316 persistence Module Intel Corporation

rundll32.exe 1496 Run a DLL as an App Microsoft Corporation

ehtray.exe 1660 Media Center Tray Applet Microsoft Corporation

RTHDCPL.EXE 1728 Realtek HD Audio Control Panel Realtek Semiconductor Corp.

RtkBtMnt.exe 3228 Realtek HD Audio Data Rerouter Realtek Semiconductor Corp.

SynTPEnh.exe 2084 0.77 Synaptics TouchPad Enhancements Synaptics, Inc.

admtray.exe 2180 Tray Program for Acer Avocent Inc.

ePower_DMC.exe 2192 0.77 Acer ePower Management DMC Acer Incorporated

LManager.exe 2256 Acer Launch Manager Keyboard Application Dritek System Inc.

LVCOMSX.EXE 2564 LVCom Server Logitech

eDSloader.exe 2840 eDSloader HiTRUST

CameraAssistant.exe 2856 Logitech Camera Assistant Acer

ElkCtrl.exe 1564 Logitech Camera Service(E) Logitech Inc.

apdproxy.exe 3044 Adobe Photoshop Album Starter Edition 3.0 component Adobe Systems Incorporated

shwicon.exe 3072 shwicon MyComp

tppaldr.exe 3084 TPP Auto Loader Application In-System Design, Inc.

LaunchApplication.exe 3092 PC Suite Nokia

MaxMenuMgrBasics.exe 3132 Maxtor Status Icon Maxtor Corporation

shwicon2k.exe 3192 Sunkist Alcor Micro, Corp.

McciTrayApp.exe 3632 mcci+McciTrayApp Motive Communications, Inc.

BTHelpNotifier.exe 3756 mcci+McciTrayApp Motive Communications, Inc.

pctsTray.exe 3836 PC Tools Tray Application PC Tools

ctfmon.exe 3868 CTF Loader Microsoft Corporation

GoogleToolbarNotifier.exe 3932 GoogleToolbarNotifier Google Inc.

MsnMsgr.Exe 3996 Windows Live Messenger Microsoft Corporation

BTAgile.exe 576

uTorrent.exe 2536 µTorrent BitTorrent, Inc.

IEXPLORE.EXE 652 Internet Explorer Microsoft Corporation

procexp.exe 2392 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

NOTEPAD.EXE 5924 Notepad Microsoft Corporation

Monitor.exe 2236 Monitor acer Inc.

HijackThis.exe 4964 HijackThis Trend Micro Inc.

NOTEPAD.EXE 4548 Notepad Microsoft Corporation

Link to comment
Share on other sites

Can you try bypassing the hub, temporarily? Also, can you disable PC Tools? I think I read it causes problems, not sure but it wont hurt to try. How else is your network setup? And can you get the PE log? It might reveal some inappropriately injected stuff.

Link to comment
Share on other sites

My port number is the same (I have a green tick to say my network connection is working like it should) and I have turned off my firewall and PG and nothing seems to work although I just downloaded something in a speed of 900kB/s which for me is amazingly fast! But alas no DHT logged in.

Link to comment
Share on other sites

I would try uninstalling PC Tools to see if that's interfering with something... Additionally if you don't have any access denied issues can you check out http://forum.utorrent.com/viewtopic.php?pid=319816#p319816 and compare it to your version you run and list your FULL version number if it works for you without problems please?

Link to comment
Share on other sites

Ok,I've just upgraded uTorrent again and at the moment it appears fine. I've been checking when other people have had the same problem, some get fixed, some do not but it all seems to come after they've upgraded to a beta version!!!!!

I did that too.

Anyway, I've upgraded again and all seems fine for now.

I'd like to thank everyone for their efforts and knowledge.



Link to comment
Share on other sites

I had this problem but managed to FIX IT.

In preferences, look in the advanced section.

(It should have a list of options with either true, false or a number.

look at bt.enable_tracker

If this is set to true then DHT will not work.

Make sure this is FALSE.

This worked for me, hope it helps you

Link to comment
Share on other sites

This is heartening to hear the 1.8 uT with the same settings works for people :) Though that does highlight something is impeding the port communication with 1.7 :(

As far as the uT built-in tracker, I don't see how that could have any affect on DHT connectivity. Are you sure that's the only thing you changed? Could those who upgraded check their setting... I believe enable_tracker is still FALSE by default.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...