Jump to content

Upload problem


Recommended Posts

I am having issues with seeding torrents, I have done all the steps in the port forwarding process and have no software firewall. I get a green OK! Port ##### is open and accepting connections when doing the port forwaring test.

Here's the strange thing, whilst I am downloading torrents I can seed properly but once the download is finished then I can't seem to seed.

I have tried to change most of the settings (ecept advance) to see If I can resolve the problem and also disable antivirus but no luck

Utorrent 1.77 (tried 1.8 beta as well)

Win Vista Ultimate

Webroot antivirus

belkin ADSL2+ modem/router

Any help appreciated


Link to comment
Share on other sites

You could stop all running torrents and only start 1 completed torrent to start seeding it. Let us know what happens:

What is the ratio of this particular torrent so far?

And what did you set your general seeding ratio to?

Do you connect to any peers?

Is the tracker status OK?

What is the number of seeder and peers of this particular torrent?

What are your queueing settings in utorrent?

Link to comment
Share on other sites

Ok my isp is iinet in Australia and is not listed as potential problem.

This problem only seemed to arise since I upgraded to 1.8 beta but have since gone back to 1.77.

I have been uploading and downloading fine until last few days so I doubt it is isp related.

seed ratio is 0.213 this example is cloverfield dvd rip and has 34 peers and 648 seeders

seed ratio is < 150%

tracker is good

I have tried torrents from private trackers and also popular torrents on mininova etc with same results

i dont know what else to do

Link to comment
Share on other sites

If it's not ISP-related, then your now-lack of torrent speeds may be due to dying networking hardware or buggy networking software.

...But don't rule out that your ISP may be rolling out new file-sharing crippling stuff, at least till you can totally rule that out. :P

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...