Jump to content

Cant get port forwarding to work with Belkin F5D7230-4 router


Recommended Posts

Wireless Router: Belkin F5D7230-4 v8.01.22

ISP: Telstra Bigpond 1500kb/256kb

Actual speed: 1300kb/195kb

uTorrent version: 1.7.7

I have followed the instructions for my specific router @ portforward.com and set up a static IP then forwarded the uTorrent port in my router's web GUI. I still get the 'Error!! port ... does not appear to be open' message when I do the port forward test in uTorrent.

I have tried BitComet instead and I get the same problem but have gone back to using uTorrent because it is easy to test for port forwarding - so it's not the Torrent software.

I have bypassed my router and and plugged my laptop straight into the modem and my download speeds triple so it seems to be my router set up.

Port Forwarding doesn't seem such a hard thing to do with my router but it simply does not work.

I have also tried not to forward any ports and turn on the upnp in uTorrent and my router to see if they will automatically forward a port but nothing changes.

Can anyone help???

Link to comment
Share on other sites

That's your routers model, not your modem :/. When you portforward, you need to type the IPA and port of your computer, or it wont work. If your setup is Modem > Router > Laptop, then setting bridge mode as the wired connection type in the router might work, but you'd probably only be able to use one computer at a time. Did you have UPnP enabled when you connected to the modem? Try these addresses:

Also, the "Guide" section of my message is my signature, I wasn't suggesting it, that time :D.

Link to comment
Share on other sites

That's not what I'm trying to accomplish. My gateway/router is, but my modem also has a config page, it's under, which I found by guessing randomly. I can not find this address via ipconfig, nor the routers routing tables.

Link to comment
Share on other sites

I'm way off today :P. SS, look for your Belkins status page, find WAN IP and give me the first 3 numbers. This will tell us whether it's your Belkin screwing up, or your modem. If it's your modem, based on Firons post, you should probably replace your Belkin anyway. But first we need to figure out what's at fault.

Link to comment
Share on other sites

Firmware Version


Boot Version




Serial No.


LAN Settings



IP address

Subnet mask

DHCP Server


Internet Settings

WAN MAC address


Connection Type


Subnet mask

Wan IP

Default gateway

DNS Address




Firewall Settings


Those are the settings on my router (belkin)

And I tried all the IP's you listed and again only 1 loaded but wasn't accesable to me, so either they blocked me from going to that setup page or there is none to begin with.

Also, I know that my router is total crap after doing some research on it. It's basicly ONLY good for basic things, like normal surfing etc etc. Once you try to do a bit more it usually messes up. However I wanna make sure this is router related, and not some other problem, because if I were to buy a new router (you guys can suggest one) I want to make sure that would solve my problem. Basicly what I did is set me static ip to and forwarded the 47554 port to that IP.


Then when I try to check if the port is opened.. I get this:

Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 47554 on

Error! Port 47554 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).

Link to comment
Share on other sites

Hi guys,

I have fixed my problem and I am not sure if its going to help you guys out or not but I need to tell somebody cos I've been messing wiht this thing for two weeks and need to vent!!!!!!!!!

GTHK, By the way my modem is a 2Wire 2071-A issued by my ISP Telstra Bigpond.

Something you (GTHK) said in one of your replies made me think - "My gateway/router is, but my modem also has a config page, it's under, which I found by guessing randomly. I can not find this address via ipconfig, nor the routers routing tables." - So I looked on my ISP website for a config page for my modem (which is NOT a modem/router) and found it!!!

I then went to the firewall settings page and saw two computers connected, one was the name of my laptop and the other some obscure bunch of letters and numbers. After a lot of mucking around I realised that my laptop name was there from when I plugged my laptop directly into my modem bypassing the router. The other bunch of letters and numbers was actually my router.

So to cut a long story short, I port forwarded a port as per all the instructions on port forward.com and then I also forwarded the same port in my ISP modem config page. But you cant enter a static IP, instead I simply selected my router (the bunch of letters and numbers) from a drop down list.

After that my little red exclamation mark turned into a green tick and my download speeds increased 10 fold. The end!!!!!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...