Jump to content

Problem with port forwarding


Recommended Posts


I'm having a problem with prot forwarding. I followed all of the insturctions at www.portforward.com and my utorrent program still gives me a the following error:

Error! Port 37860 does not appear to be open.

I have established a static IP address and I have my ActionTec GT701-WG modem set to forward Port 37860 to my static IP address.

Any suggesting?


Link to comment
Share on other sites

when I run cmd /k ipconfig I get the following:

Ethernat adapter Local Area Connection 2=

Connection-specific DNS Sufix=

IP Address.................................=

Subnet Mask..............................=

Default Gateway.........................=

There are no other hardward devices between the modem/router and the computer.

I only have the windows firewall and the Avast antivirus software running.

Link to comment
Share on other sites

And your rule in the actiontec is PORT: inbound, outbound, or destination whatever is there 37860 IP ?

If that's the case check around if there is a place for the DHCP range it assigns. Some hardware doesn't do the forwarding to IPs in this range... ALTERNATIVELY try an IP like 180, normal ranges for this seem to be 1-150

Link to comment
Share on other sites

I don't see anything about DHCP range in the modem.

In the advanced portforwarding tab there are the following

There are 2 fields for IP Port Range (from and to)

Protocol TCP, UDP, GRE (drop down box)

field for IP address

2 fields for Remote IP Port Range (from and to)

check box with Any IP/ checked

and a filed for Remote IP address with anyIP in that field

OK I tried the following:

I changed the IP address in both the modem and in the Network setup in windows in TCP/IP properties to Still I get the same message when I test the portforward in Utorrent.

Anymore suggestions?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...