Jump to content

Nothing works like it used to


Recommended Posts

I had to format and re-install my o.s. due to a hardware change.

Reinstalled utorrent, but several features are no more working like they used to...

1) I am no more able to apply the language pack. Put it in the same folder of the utorrent.exe file, but just won't load

2) It doesn't load anymore files .torrent automatically from the selected folder

3) it doesn't append the extension .loaded to loaded (and downloading) torrents

Of course I set it like it previously was.

I tried removing and fresh installing, but it just goes the same.

Can anyone please help?


Link to comment
Share on other sites

1) I tried putting it in that folder too... nothing changed

2) I browsed clicking on the dotted botton to the directory: no mistake

3) I didn't check the "delete don't rename, because last time I did I found I needed those torrent again, so I always make sure it's unchecked. Furthermore, if it was checked I wouldn't still have those torrent in their folder, right?

I don't know, it's only such a strange behaviour...

I wouldn't really know how to correct it :(

Link to comment
Share on other sites

:( You restarted uT too right? As far as the torrent storage folder and auto-load... Are you sure you have write access to the folder? If you reinstalled any personal folders would be under a different username. Torrents are always in the torrent storage folder, if they weren't uT would pop up an error on startup. This storage folder may change however and if you want to be sure it's looking in the right folder for your already added torrents that's where Ultima's BFE comes in handy. http://forum.utorrent.com/viewtopic.php?id=31306 All your torrents are right there sub-[ROOT]

Any other copy of the torrent is extraneous for uT's purposes. To be sure things are setup right, clear those options again, say OK, go back in, and reset them with the Browse button (...) and try loading torrents again. If no errors pop up the torrent is added, perhaps you are not on the right category (F7)... try ALL and see if it was added successfully.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...