Archived

This topic is now archived and is closed to further replies.

_Design

All torrents appear as Red

Recommended Posts

Hi, I've had my ports forwarded correctly for quite awhile, and have made no changes to my router settings or uTorrent settings... Yet one day all the torrents decided to go red. The torrents which I am currently leeching show seed/peer numbers, but those which I was seeding now show 0/0 even though I know otherwise.

UTorrent shows that my ports are forwarded correctly, and there are torrents from 3 different trackers, all with the same issues. Anyone heard of anything like this before?

Share this post


Link to post
Share on other sites

No internet security software,

no changed settings,

no firewall,

tried DMZ still nothing,

port forwarding is all correct,

all trackers are online (and are reliable trackers),

I have a green check mark in uT saying the network is ok...

I just tried to add a new torrent, and the status for it goes to 'updating...', and never goes further.

I have no idea on this one....

Also, a strange thing is that sometimes when I close uTorrent altogether and restart it it will work for a little while, then not long after it reverts back to the previous problems.

---------

Anyone have any clue? I've never seen anything like this before... is it possible that my ISP is throttling? (it's a small cable company).

Also, for one particular tracker (which I'm currently leeching from/in the swarm) it still uploads downloads some (albeit less than usual), but those on which I am seeding stay at zero).

Share this post


Link to post
Share on other sites

hi,

i have exactly the same problem. after restarting utorrent all trackers update normally, but after that they time out all togethor. the strangest thing is that azureus is doing just fine where utorrent did fine till now.

as with you all ports are forwarded properly and utorrent is showing that everything is fine... i even tried the latest beta but it showed the same problem.

Share this post


Link to post
Share on other sites

You isolate all other possible causes.... I made a post along those lines http://forum.utorrent.com/viewtopic.php?pid=300000#p300000 it attempts to start at one end and proceed to the other end (presumably the end you have no control over: the ISP). If they are blocking tracker traffic you can't do anything about it short of using a tunneling solution like VPN.

Share this post


Link to post
Share on other sites

i had the same problem now for weeks maybe months. i finally got it to work. here is what i did.

do all the port forwarding things suggested here in the faq and at port forwarding.com

do all the things suggested here about best torrent speed settings

make sure you have a good torrent as suggested

do all the firewall suggestions here

do all the network connection settings suggested here

that should take care of your connection, firewall, ports, app, and file

now for the modem (i don't have a router, you are on your own for that)

log into your modem by opening a web browser and typing in your modem address

mine is 192.168.1.1

enter username and password. default is 1234, admin. just ask your isp for the password if that won't work, they gave me mine, but if you are paranoid, as i was, there are loads of sites that will list the default password for modem.

from the gui main menu go to 'advanced setup'

click on 'nat'

make sure you are sua, single user account, unless you have more than one computer set up with your modem. in that case you are on your own.

click on 'edit details'

you will probaly get a table something called 'NAT - Edit SUA/NAT Server Set'

mine is simple so just the top line is Start Port No. End Port No. IP Address

i just used the [start port 'all ports' and end port is 'all ports'] line that is available

then go to start, run, cmd

enter ipconfig /all

look at the first ip you see

put that address in the last box called 'IP address'

mine is 192.168.1.33

yours might be 192.168.1.1

save settings

keep trying. it is an education

go back to the main gui page and click advanced setup

click on upnp

check 'Enable the Universal Plug and Play(UPnP) Service'

my network connection at the bottom of utorrent went from red to yellow to green in a few seconds. double click on the green light and 'test if port os forwarded correctly'

you should see a glorious page like this one

Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 65232 on [blah.blah.blah.blah]...

OK! Port 65232 is open and accepting connections.

You will be able to receive incoming BitTorrent connections.

before my best speed was anywhere from 0-16kB/s

it slowly went up to 78kB/s-my highest ever dl speed

click on the logger tab in utorrent

right click in the log area

enable 'peer traffic logging' 'log incomming connections'

i noticed in the logger a lot of "Incoming connection from blah.blah.blah.blah:(port number)"

then i saw a lot of "Encrypted handshake completed"

wow one after the other, it automagically worked! hallelujah!

when you shut down and reboot everything it might revert, but mine allows the save changes and it still works. from time to time the power will go off here, and something goes haywire and my torrents will revert back to the old speed of low to not much.

now this will be the first place i will look.

i was never throttled, my isp couldn't care less, the techs laughed, because no one has ever asked them about throttling, and they wouldn't know how to do it. if you wanted to steal more bandwidth, you would need another higher bandwidth account number and password to substitute in your modem's WAN settings, as the modem calls the isp server to get the bandwidth you are paying for alloted to your account in THEIR server. it simply gives you what you pay for and nothing less, but nothing more. i just didn't know how to set up the modem.

God bless and take care, hope it helps

salamatpo

Share this post


Link to post
Share on other sites

I have this problem approx. once a week. The culprit: my router, a FritzBox 7170, newest firmware installed...

Rebooting it solves the problem for another week.

Share this post


Link to post
Share on other sites

hmm? i get them to download, where they are partials and then it loses it onthe download page. the partials are still in the down load file, but utorrent does not reload them in the main prog, consequently they never pick up again and have a large amount of data that is useless, got any ideas?

Share this post


Link to post
Share on other sites

Hi:

it seems that my utorrent has suddenly stopped downloading after certain crashes in the SW.

Now the nodes all login perfectly but there is no download or upload speed. when i tried testing port forwarding(internal feature), there was an error shown that is is not forwarding, i changed the prt but still no luck. my windows XP firewall is off

Anyone can help me???????

Share this post


Link to post
Share on other sites

@dai_laffin you are having the second half of a conversation?? Where's the first half?

To tell uT to read files which already exist, right click, force recheck. If the files are in the right location, it will Checking0%->100% and then STOP. If you see 0%, right click, advanced, set download location, click on the FILE/FOLDER you want. I don't think specifically DWKnight was talking to you, as there are 3 other people who put their problems in this thread.

@hugootto http://forum.utorrent.com/viewtopic.php?id=15992 Ultima's troubleshooting guide covers cases like yours with the router as the problem. Sounds like it suffers the same shortcomings as Linksys hardware. You need to either decrease its cache time, or decrease your concurrent connections so it lasts longer.

@shoaibexpert http://forum.utorrent.com/viewtopic.php?id=15992 and create your own thread in Speed Problems and include all requested information such as your speedtest results for upload and download (a picture from the testing site is easiest), and the logfiles for HiJackThis and Process Explorer

@salamatpo, thank you for that thorough guide. Unfortunately it is rather useless 1) you didn't provide any information for other users re: your ISP or modem make/model # and 2) it doesn't really belong in another person's thread.

Share this post


Link to post
Share on other sites

If right click, force recheck does not find data, you did something wrong. uT needs to see the file in the right location firstly. Secondly I guess it's possible you lost all incomplete data not dumped to disk ... What exactly happened? If you're seeing an Error in the "Tracker Status" area on General tab, what is it. If the icon is a red X http://utorrent.com/faq.php#What_do_the_red_icons_mean_on_the_torrent_status_icons.3F more information is needed like the whole "Status" column message.

Share this post


Link to post
Share on other sites

I'm getting the same thing I tried restarting a download but uTorrent isn't connecting to any peers or seed I have 86 peers but it wont connect and 0 avialibity. It just wont start connecting. I'm behind a school firewall and I'm using PingFu UPD to tunnel it and I use it for torrents as well. It worked fine until I tried to restart the download it was just a big red bar and it wont connect. Why did this happen all of a sudden? How can I get it to start downloading again?

Share this post


Link to post
Share on other sites

This is the fix, guys:

Patch TCPIP.SYS to raise the half-open limit from 10 to 40, using a free proggie like

Event ID 4226 Patcher from www.lvllord.de.

Leave uTorrent's settings alone.

This actually works, but be careful.

It may impede HTTP uploading if you set it too high.

Good luck.

Share this post


Link to post
Share on other sites

Patching TCPIP.SYS may make other networking problems FAR more severe!

For troubleshooting problems, it's better to reduce uTorrent's half open rate from the default of 8 down to 1-4.

And disable extra features that generate extra traffic ...such as UPnP, DHT, Local Peer Discovery, and Resolve IPs in uTorrent.

Share this post


Link to post
Share on other sites

Just upgraded from 1.7 to 1.8. I've used 1.7 for as long as I can remember with few problems. Now, after running overnight it looses contact with all the torrent trackers and the indicators all turn red. Simply exiting and restarting resolves the problem.

In addition download speeds have fallen by about a factor of 4. I have FIOS which is very very fast and I've tested with torrents with hundreds of seeds. I'm frustrated as I just want it to work and don't want to have to mess around with a million settings when it worked fine BEFORE 1.8. How do I downgrade to V1.7? Can I just install it over this version?

Share this post


Link to post
Share on other sites

Same here. Most connections turn red most of the time. It strated with 1.8 alpha

I noticed sush behaivor:

If I have 1-2 active torrents, when traffic is little - works fine. As soon, as it get's to my download or upload limit (or both together) - connection to tracker cannot be done - it timedout's all the time. I think bittorrent trafic is jamming HTTP trafic so badly, that it can't just work.

Also if many torrents are active (8-10) and traffic is little - same issue appears.

I have Windows XP Pro with SP2, my halfopen connections are unblocked to numbers over 65 000 (I used Auslogic boost utilities) and I haven't got thouse issues with 1.7.x series.

Also lots of my tracker users started complaining about these issues (that's over 100 000 users) with 1.8 installed.

Share this post


Link to post
Share on other sites