Jump to content

Insufficient system resources error in utorrent


Recommended Posts

The full message is "insufficient system resources to complete task" and it appears in the "status" of individual torrents making the torrents stop. This usually happens after about 40 minutes of normal speed downloads.

It takes a reboot to clear the 'resource usage' and resume normal utorrent function.

I've never experienced this since using utorrent years ago.

The only two things I did yesterday was,

1. (I'm hoping this is the culprit) Changed some settings in utorrent > advanced > disk cache

Override automatic cache size (35mb)

Reduce memory usage (checked)

Enable caching of disk writes (check)

Write out untouched blocks (check)

Write out finished pieces (check)

Enable caching of disk reads (check)

Turn off read caching if the upload speed is slow (check)

Remove old blocks (check)

Increase automatic cache size when cache trashing (uncheck)

2. Remove Avast and use Kaspersky Internet Security, utorrent and openvpn is set to allow, while firewall is set to low security.

My RAM is 2 gig and Paging file is 2000 mb, it's been that way for ages with no issues.

Link to comment
Share on other sites

Theres another post with other people having the same issues so its good thats its not just me. I too have just encountered it. Every 40 mins upto 2 hours, utorrent brings up this error whether seeding or downloading, and it seems to clog the PC down and I have to reset as I can't load other programs up, all the icons for Exe files are blank, and the GUI of windows gets in a bit of a mess.

I havent changed any settings at all, I have even cleared the settings, used a older version and still the same. I have now completely deleted utorrent the regfiles and setting files and will reinstall again tommorow. PC as it the day before this started to happen, no windows updates etc, I even went back on system restore a day or 2 and again that made no difference.

I thought initially it was the PC, maybe the RAM being an issue. I did get a out of the blue, BSOD last night, but I used utorrent last night afterwards for a few hours seeding. The PC has been on for nearly 6 hours with Bit Tornado running the same torrents I was using with utorrent, and everything is fine, so pretty sure its down to utorrent

I use Kaspersky Internet Security (installed about 3 weeks ago) as well and have Utorrent as allow and low security.

Apart from Kaspersky and Peer Guardian I dont have any other security programs running.

Link to comment
Share on other sites

the problem from kaspersky to fix it you have 2 option:

A- remove kasper.

B-the long road:

1. go into Kaspersky settings/update/settings/

2. Uncheck the Kaspersky server and Add: ftp://dnl-test.kaspersky-labs.com/beta_updates/emu/

3. Click Ok and Update

4. everything update but it say is not up to date

5. Reboot

6. Goto this web: http://www.kaspersky.com/avupdates

7. choose your version

8. click daily updates (av-i386-daily.zip ) and download file anywhere on your Pc

9. Unzip the files to get a folder

10. Go into Kaspersky settings/update/settings and uncheck the FTP server

11. Click add and point it to the direction on your Pc where you unzipped the files

12. Click ok and update

13. Reboot?

14. Go back into Kaspersky and uncheck the PC direction and check again the Kaspersky Lab normal server

15. Click ok and update

16. Reboot

Link to comment
Share on other sites

Phew, I thought it was just me. Another Kaspersky user here with the insufficient resources problem. This thing is worse than my old times with Windows Millennium, I'm rebooting every 2 hours or so :/

I will try the trick posted by WolFHeArT and I'll come back later to tell you if it worked.

P.S: Now I remember that yesterday my KIS asked for reboot to apply an update :mad:

Link to comment
Share on other sites

Same problem here. Since yesterday it's getting on my nerves, at least I'm not alone :/ Symptoms matches exactly (40 min up to 3 hours period then error, mess with other progs, windows GUI etc.) I also remember rebooting system after yesterdays KIS update as Bad Seed said.

I tried WolFHeArT's trick with KIS and it didn't help. Ehh I hope someone will work this out.

Link to comment
Share on other sites

Hi guys,

I'm still putting this under close observation but for the past 12 hours since posting here the ultra annoying error didn't came up.

Here's what I did,

1. Turn off Kaspersky firewall

2. Switch on Windows Firewall

That sort of defeats the purpose of buying KIS in the first place, but I guess it's a trade-off for making utorrent stable.

I'm interested in Wolfheart's fix, is that a beta version of Kaspersky? I'm using KIS version 7.

Link to comment
Share on other sites

i did the kaspersky trick and it didn't work, it happened again when i launched googleearth

i'm starting to suspect latest release of firefox to fuck things up, but right now i cant find ver to try if it still work normally with it

Link to comment
Share on other sites

back with firefox and still get that same annoying msg in utorrent & computer behaviour.

i cant access certain folders or move things around, open some progs, fonts are all weird right now in firefox when there are some which makes things rather unreadable...... thats fucking annoying!!!!!

Link to comment
Share on other sites

Well I havent used Utorrent today at all, was testing out my system as I was having other issues like the Windows GUI messing up, windows being empty and other graphical glitches, but that seems to be happening to other users as well so glad its not my PC being faulty.

I use KIS so as this has just happened is it one of the recent updates that has messed up? If I disable the firewall for the time being does that work? I dont mind doing that as before installing KIS I would use just my Routers firewall anyway.

Link to comment
Share on other sites

Another long-time KIS user here having the same problem starting on Friday after database updates. I hope Kaspersky fixes this problem soon. There's no way in hell I'm gonna turn KIS completely off, let alone switch to Windows Firewall - that's like having NO firewall at all. I might turn KIS firewall off and use another one, maybe Comodo or Zone Alarm if they take too long to solve this problem.

They are talking about it in Kaspersky forum.


Also in Russian...


Btw, the minute I turn KIS firewall off everything works fine so we can easily blame KIS for this one. I haven't installed anything on this PC in a long time and it has been working fine for long.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...