Jump to content

search problems


Recommended Posts

What do you mean by you "can't use" it? Have you pressed Enter on the keyboard? If so, and it does nothing, then...

Start > Control Panel > Add or Remove Programs > Set Program Access and Defaults > Custom > Choose a default Web browser:

Select your browser, and make sure "Enable access to this program" is checked.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...