Jump to content

Unable to add torrents from webui


Recommended Posts

I seem to be unable to add torrents using the webui all of a sudden.. Has been working fine for months, now when I click the add button, the box opens, I select my torrent and click add. Nothing happens, no errors but the torrent isn't added. I have this problem on multiple computers using multiple browsers.

I am running 1.7.7, have reinstalled the webui interface using the link in the forum and it still wont add torrents. The log tab doesn't show any errors at all. I can add the torrents to the machine directly using RDP w/ no problem & once I do I can control the torrents from the webui. I have restarted uTorrent on the server also with no change. I have searched through the forums w/ no luck. Hopefully somebody can help me out here!


Link to comment
Share on other sites

jewelisheaven, where do you enable the verbose logging? I have gone through both the webui options screen & the utorrent options & cannot seem to find any more extensive logging...

I can see in the utorrent logger that it shows the ip of the computer that is loading the webui, but there is no error when I attempt to add a torrent, just a listing of "action=get files".. As far as the logger in the webui itself it doesn't show much at all, just that the webui was started.

As far as the webui URL it is always accessed via its private ip address (10.xxx.xxx.10:xxxx/gui)as I am accessing via vpn/local network, it is not being redirected via a dynamic dns server or anything like that.

I have not tried version 1.8, should I?

kentyman, when you say "reboot utorrent" do you mean to reboot the entire machine or just shut down utorrent and restart it? If the latter then I have already tried that...

hermann, I have manually tried refreshing and it shows nothing. If I login to the machine via RDP it does not list the torrent there either.

Thanks for the assistance guys! I appreciate it

Edit: kentyman, thanks for the input... A full restart of the machine seems to have resolved the issue! I don't know why but now it is working good... The only thing I can figure is when I cleared the temp directory on my server it must have dinked something that utorrent wanted. Strange, but it is working again!

Thanks for the assistance guys!

Link to comment
Share on other sites

Refreshing the WebUI was not enough for me. uTorrent itself did not show the new torrent at all, even after I closed it and reopened it. Immediately after reopening it though, another call to add-url worked for me. I never had a problem that required a reboot of computer.

I don't have 1.8. Was this a known issue with 1.7.7 that has been fixed in 1.8, or just the standard "maybe it's no longer a problem" thoughts?

You can edit logging options by right-clicking in the Logger tab.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...