Jump to content

Port Forwarding Problems.


Recommended Posts


I have a Belkin N Wireless Router (F5D8233-4) and a ZTE ADSL modem connected to it.

I followed all the steps at portforward, and Im still getting that yellow icon, I even activated the DMZ function and it stills without working, also I dont have PeerGuardian2 or Protowall, oh and btw I de-activated firewall and AV and stills nothing works >.<

Any ideas on what should I do to make it work?

Thanks for the help

Link to comment
Share on other sites


it seems that my utorrent has suddenly stopped downloading after certain crashes in the SW.

Now the nodes all login perfectly but there is no download or upload speed. when i tried testing port forwarding(internal feature), there was an error shown that is is not forwarding, i changed the prt but still no luck. my windows XP firewall is off

Anyone can help me???????

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...