Jump to content

RSS downloader's filter dislikes *H264*, *264*, *mkv and *.mkv


Recommended Posts

Whenever i use one of these words in the filter the rss downloader won't find any results.

As example i take that:

<item><category>Anime</category><title>[SS]_Wagaya_no_Oinari-sama_-_03_[VORBIS-H264][C0571DA4].mkv</title><link><![CDATA[http://www.staticsubs.org/releases/torrent.php?id=792]]></link><description><![CDATA[Torrent: <a href="http://www.staticsubs.org/releases/torrent.php?id=792">http://www.staticsubs.org/releases/torrent.php?id=792</a><br />Size: 175.11MiB<br />Comment: #static-subs@irc.rizon.net Oinari Episode 03 H264]]></description><guid><![CDATA[http://tokyotosho.com/details.php?id=131025]]></guid><pubDate>Sat, 26 Apr 2008 03:56:58 GMT</pubDate></item>

<item><category>Anime</category><title>[SS]_Wagaya_no_Oinari-sama_-_03_[C79CDEB2].avi</title><link><![CDATA[http://www.staticsubs.org/releases/torrent.php?id=793]]></link><description><![CDATA[Torrent: <a href="http://www.staticsubs.org/releases/torrent.php?id=793">http://www.staticsubs.org/releases/torrent.php?id=793</a><br />Size: 175.02MiB<br />Comment: #static-subs@irc.rizon.net Oinari Episode 03 XVID]]></description><guid><![CDATA[http://tokyotosho.com/details.php?id=131024]]></guid><pubDate>Sat, 26 Apr 2008 03:55:40 GMT</pubDate></item>

I preffer H264 over XViD so i put at first in the filter something like this:


It hasn't shown any results, so i tried:


and it come up with no results again. Tired with it i tried:



and still no results. So i tried one more thing, i put in the filter field:


and in the exclude field:


and it worked.

Are there any solutions to make the filter find H264, 264, mkv, .mkv?

Link to comment
Share on other sites

Not the same feed.... but heh. uT doesn't handle resolutions in the title/filename well. It puts it as the episode number currently so smart episode filter is useless for these types of files.

Bloody >< I retract my statement... those entries are showing H264 in the Codec column in 1.8 which is odd since it doesn't show up in a string-dump. LOL

As far as the filter working... I got *Wagaya* working in 1.8. Same with *264*, and *mkv (but only with original name ticked). Please try in 1.8, which you can find @ http://utorrent.com/download.php You can use it self-contained to test by following http://utorrent.com/faq.php#How_can_I_share_my_torrents_between_user_profiles.3F :D

Link to comment
Share on other sites

  • 2 years later...


This topic is now archived and is closed to further replies.

  • Create New...