Jump to content

Can't get rid of yellow flag !

Major Reisman

Recommended Posts

I've been using uTorrent for about a week now and it's great. However, I've read allot on here about port forwarding and went to the port forwarding tut site as well as my router's site and followed everything to the letter and it doesn't appear that the port forwarding ever works, the yellow flag remains.

I generally d/l btwn 10 kb/s and 60 kb/s although today it went to 155 kb/s which was nice to see. That 155 was with 3 seeds and 22 peers. I've even watched the youtube tut videos. I go to canyouseeme and no matter what port I try it never works. same with the port checker in uTorrent.

Here's my setup:

COX cable internet

Scientific Atlanta cable modem DPC2100R2

Linksys WRT54GS v2

I have tried connecting direct to the modem with the RJ45 plugs and it made no difference.

I'm not sure what else to do and really need some help getting rid of that yellow and hopefully increasing speed a bit.

Thanks for any help

Link to comment
Share on other sites

Connecting to the cable modem didn't work? Did you try the port checker and an OpenOffice torrent? If the network status still didn't become ok after trying both of those with a direct connection, then either your ISP sucks, or something on your computer is blocking it. Can you post the two logs created by following the instructions at the bottom of http://forum.utorrent.com/viewtopic.php?id=15992 ?

Side note, if I'm reading the azureuswiki right, COX limits high traffic accounts.

Link to comment
Share on other sites

Thanks for the reply. I tried again and connected direct to the modem and d/l'd openoffice RSS torrent feed and let it run for a couple minutes and the flag changed to GREEN but the d/l rate only went to 200kB/s.

I should have thought to mention that I have a Vonage unit between the modem and the Linksys router, I took the Vonage out of the loop completely, rebooted the modem and router and now I have a GREEN flag when connected wirelessly to the router. That's good news but even with the green and 5 seeds and 39 peers I'm getting about 39kB/s.

Just before taking the Vonage out of the loop I had the YELLOW flag and 7 seeds and 33 peers and was getting about 178kB/s. This is all on the same torrent and within 15 minutes of switching things around. Maybe it's the time of day ??? 5:00 pm.

I'll be glad to do the logs if still needed but it looks like it's the Vonage that was blocking. Is there a way to hook the Vonage unit back up and still get a green flag ?

Thanks for the help and guidance !

Link to comment
Share on other sites

I don't know if vonage does anything to the line... COX is like most other cable networks in that it will limit you.. sometimes shaping during the day, and other times during all hours. Each torrent is different... if both of these speeds were on openoffice... you have to isolate the time/date and vonage unit. As far as vonage being the block.. Check to see if you can login to it and set it up as a bridge... otherwise you will have to stick the router before the vonage and find out what ports this vonage thing uses for VOIP. If it doesn't allow forwarding rules of its own, the only way I know of is to put it NOT at the beginning of the chain :(

Link to comment
Share on other sites

Thanks for your help.

I logged into my Vonage V-portal and tried to port forward but it wouldn't let me change the IP address to my computers static IP, it only lets you change the last three digits of the IP.

So, I put it behind the router, it took a while but I finally got it there. Now I get the GREEN flag ! So far the highest kB/s has been 200. I guess I'll have to live with that as long as I have Cox cable.

I have one more question, what should the flags be under the peers tab ?

I think I read on hear that it should be "I" if it's working correctly. I don't have any showing up as just "I".

Thanks again,

Mjr. Reisman (as in "The Dirty Dozen")

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...