Jump to content

Weird Crash

Sugiura Midori

Recommended Posts

Have uTorrent 1.8 beta 9704 (utorrent-1.8-beta-9704.upx.exe).

At the time of the crash I had 124 open torrents, 4 of which are running, 106 of which are done and stopped. (I'm busy fixing files on my computer after 24% of a hdd got corrupted if you must ask about the # >.>)

So I went to get more torrents, downloaded them, stuck them in the folder with all the other .torrent files, and tried to mass-drag&drop all 7 of them onto uTorrent so that I could get them all started faster. Now normally it opens up all the ones I drag&drop in a queue and I can redirect them as needed to fix the files on my computer. However, this time, and it did it twice in a row (hence why I'm here) it decided to crash instead.

As I did it the first time, it started to open the download window, but then became unresponsive and nuked itself. I reopened it and as it was checking three of the files (dunno if that's relavant) I tried to do it again, all 7 at once, and this time it just flat out crashed, no attempt at showing/opening the download window.

Deciding uTorrent was on the fritz, and wanting to be sure or not, I started it a 3rd time but drag&dropped the files one at a time, this time it worked just fine.

Here's the two dmp files that appeared in the directory, as well as the save as stuff from process explorer. Tried to install the HiJackThis thing and run it for you, but it gives me an out of memory error (which is bull since I have 2GB):

utorrent crash data.rar - 0.08MB

Basic System Info:

OS: WinXP Professional 5.1 SP3, v.3311 (Build #2600)

CPU: Intel Xeon CPU E3110 @, 3.00 GHz, 0KB

Memory: Used: 960/2048MB

Link to comment
Share on other sites

... you've got a leak, usually it's Zone Alarm that's installed. It's possible it's ESET, update it to 3.0 or uninstall it to test. You can also check Process Explorer or Task Manager to see if any process seems to be increasing in RAM or Virtual RAM usage. :/ What about testing without those extra creative processes...

(You don't need to be connected to the internet to test this. How long does it take to manifest?)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...