Jump to content

Beta 1.8 crash running with WINE on Ubuntu


Recommended Posts

I've been running uTorrent 1.7.7 and below for several weeks with WINE on Ubuntu 10.7 with no problems.

Upgraded to 1.8 beta yesterday by simply pointing o the new .exe and making no other changes. Restarted (unchecked all the install check boxes - my usual upgrade method) and all seemed to go well.

This morning utottrnt crashed while running unattended. At the time it had been running for about 27 hours, with no indication of any problems.

Restarted without any problems.

There is a dump file: 9704-utorrent.bc1e.dmp - binary file, so I can't give you any useful info here. I saved the dump before restarting utorrent.

System info:

CPU P4 2.4 Ghz

1 Gb memory

Ubuntu 10.7 (Feisty) kernel 2.6.22-14

wine 0.9.46

System connected as DMZ to a Linux gateway machine.

What other information can U give to help with this?

Shalom. Ard.

Link to comment
Share on other sites

TY for the comeback.

The problem has occurred only once, about three hours ago. So far, I made no changes. Wanted to see if anyone else had any similar occurrence before I started making changes to the system.

The "official" Ubuntu upgrade manager lists 0.9.46 (mine) as the highest package for wine - anything higher (officially) is for Ubuntu 8.04 - not wishing to upgrade my O/S now, for this. Of course if the problem starts to recur, there will be a good incentive to start. I would suppose that the higher wine (0.9.60 current) will PROBABLY work for me, but I'm a little reluctant at this point to fit the newer wine in.

Shalom, Ard.

Link to comment
Share on other sites

Firon, I know that :) And I certainly can upgrade the wine. At this point, since this is still a one time occurrence, I'd rather leave it for a while and see what happens. After all, except for this particular crash, "It ain't broken, so....". Since unless I am mistaken in my interpretation, this was not a positive "this solves the problem" but rather a suggestion as to what it might be, upgrading wine might be merely an exercise. Please remember that 1.7.x has worked flawlessly in my system for some time. So unless there is good reason to believe otherwise, the part that changed is suspect, is it not?

Link to comment
Share on other sites

I have had 2 crashes with the beta

Think both times it had been running for 20+ hours

Had a dump file

Now downgraded to 1.7.7 / I'll be travelling and want a stable system the rest of the week

Hope 1.7.7 run stable

Running latest uTorrent beta.

Running Ubuntu 8.04 which was relased 2 weeks back

Wine I think is 0.9.59 / noticed when I installed that 0.9.60 had been launced but installed from Synaptics

Link to comment
Share on other sites

I have just compiled and installed the latest wine - 0.9.61 dated 2 May 08.

I restarted uTorrent via a console command, not from a desktop or menu link. If there are any unusual messages before a crash, I will let you know here.

Link to comment
Share on other sites

Downgraded to 1.7.7 and has been running stable for a week (wine 0.9.59).

Did an upgrade to latest uTorrent beta build yesterday and has a crash after some hours.

Still running wine 0.9.59.

Update 16th May:

Downloaded latest 1.8 yesterday and upgraded wine to latest (1.0-rc1).

uTorrent was running nice for 1.5 days.

Then I stopped all torrents on my Ubuntu machine.

After 30 minutes I started the torrents via webui.

The PC crashed and I had a dump as before.

Tried a few stop/start after that without problems

I'll give the combination another try but am tempted to go back to 1.7.7.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...