Jump to content

Crashes Vista !!!


popcorn22

Recommended Posts

You really need to reconsider 1.7.7 to be a stable version for Vista. Cause it is not. Utorrent 1.7.7 crashes Vista. I purchased a new Fujitsu Siemens laptop with Vista Home premium and 3.0 GIG Ram. After all pre-installment.....first thing i installed was Utorrent.

After i started downloading the first torrent Vista crashed after a minute....and blue-screen appeared. It did a restart and i started to re-download the torrent. Vista crashed again.

I went down to my PC-store and they changed the laptop to brand new one, cause i told them that there has to be something wrong with it.

Im sitting here with a brand new laptop again ( same model ) and just installed the Utorrent 1.7.7, no other apps on the laptop installed. Started downloading a torrent and Vista crashes also on this laptop. Utorrent doesnt work with this version of Vista.

Link to comment
Share on other sites

Well after several hours of investigation and debugging i found that i have to make a apologize to the utorrent-team. Utorrent is not responsible for this error!!!!

Vista is not crashing my Vista, but Fujitsu Siemens is, or their wireless WLAN card is. Sis163u (WLAN card) have serious issues when installed on Vista. Whenever traffic over connection exceeds 10-25mbits/s it crashes Vista, all the time. After making loggs of this error and also searching the net for similar posts i found that almost every user downloading torrent files with torrent-SW have this error.

Vista crashes with a blue-screen when using Sis163u (WLAN card) and high download speed. i am terribly disappointed with the poor performance and obvious lack of testing for a system that sells only with Vista from Fujitsu..... It really suck...

I will return this laptop with first prio tomorrow morning and ask them why they sell a system that have several issues with high-speed access. I have 100 Mbit access and when i reach about 10 Mbit with downlod Vista crashes all the time. Both with cable and wireless access...

Fujitsu suck BIG time....

Link to comment
Share on other sites

You may want to try to unload the driver and support software for the card, and try to reinstall just the driver and let windows run the card itself. I've seen the problem with some of the sony and Toshiba laptops where the support software conflicted with vista. and or was just buggy

actually I would format the drive and do a clean install.... those damn programs that the companies give out tend to suck anyways.

Link to comment
Share on other sites

Well i dont have time to spend on shitproblems. So i returned the damn thing this morning. I also called the Fujitsu Siemens support and asked them why a large amount of people have problems with that WLAN-card. He told me that "yes, we have been aware of some problems"....

Now i have a new "better WLAN-card" and i just installed utorrent and downloaded some torrentfiles. It works like a charm.... :o) -so far....

well well....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...