Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.3.2-beta build 401

Recommended Posts

Hello,

I experienced some problems with the RSS reader today. I'm using the EZTV feed and have problems with the selection of episodes. Every time I enable the selection for episodes (e.g. Stargate Atlantis; 2x16-22) the download didn't start.

I had to uncheck the episode selection box for the D/L to start...

Did anyone else experience similar problems?

Regards,

Defender

Share this post


Link to post
Share on other sites
Hello,

I experienced some problems with the RSS reader today. I'm using the EZTV feed and have problems with the selection of episodes. Every time I enable the selection for episodes (e.g. Stargate Atlantis; 2x16-22) the download didn't start.

I had to uncheck the episode selection box for the D/L to start...

Did anyone else experience similar problems?

Regards,

Defender

No problems here, used : http://tvrss.net/sources/eztv_m/

Share this post


Link to post
Share on other sites

RSS window isn't remembering it's vertical size properly, its getting shorter every time u open it. Haven't got time to check to see if this has been posted anywhere else, got an essay to do. damn uni.

Share this post


Link to post
Share on other sites

lol, u kno i had a feeling something was wrong with the RSS window for the last couple of days, but i couldnt put my finger on it cuz of being distracted by this damn essay. ahh the joys of water injection.

kick ass program though, great work Ludde, and looking forward to next release once i've finished my essay.

Share this post


Link to post
Share on other sites

Sorting date as a string column is just begging for problems, it should always use the internal timestamps. Imagine sorting "downloaded" or "uploaded" or "size" as a string, it doesn't make any more sense than that. :P [Edit: I should note that it already does sort the way it should, the reply was to rigolos.]

Share this post


Link to post
Share on other sites

Been getting "Error: Element not found" on a particular torrent and the torrent halts. There's no further info given, either (I checked the log). In a previous occurrance repeated re-starting over a couple of days finally got it to go through, but this is tedious and I cannot be watching the PC all day for this...

Haven't had a chance to test b389 yet, but b386 has this prob and I see no mention of it for b389's fixes. I saw in a thread somewhere that this was a µTorrent bug that was already fixed "in the current beta" (b386 at the time I read it).

Thanks, guys.

P.S. Compact Allocation is off, but Coalesce Writes is on (if that maters).

Share this post


Link to post
Share on other sites

Are you using selective file downloading? If you aren't, perhaps coalesce writes is broken too..

Share this post


Link to post
Share on other sites
Hello' date='

I experienced some problems with the RSS reader today. I'm using the EZTV feed and have problems with the selection of episodes. Every time I enable the selection for episodes (e.g. Stargate Atlantis; 2x16-22) the download didn't start.

I had to uncheck the episode selection box for the D/L to start...

Did anyone else experience similar problems?

Regards,

Defender[/quote']

No problems here, used : http://tvrss.net/sources/eztv_m/

Hello,

I double and triple checked it with different combinations of the Filter settings. It definetely doesn't start any downloads automatically if the episode selection is enabled. I don't have any idea anymore...

Regards,

TS

Share this post


Link to post
Share on other sites
[Edit: I should note that it already does sort the way it should, the reply was to rigolos.]

Hey, you're right :rolleyes:. To my defence: I couldn't test it because I had only just switched to the beta, and all torrents had the same date/time :)

Nevertheless, it would be nice if the date could be formatted by the user.

Share this post


Link to post
Share on other sites
Are you using selective file downloading? If you aren't, perhaps coalesce writes is broken too..

Not on that torrent (or do you mean on *any* torrent?). After posting that, I switched over to b389 and it seems to be working so far (although crappy Comcast ISP was constantly up & down for much of today so there's not much to go on). That particular torrent has now finished, so I dunno what to say @ this point...

Thanks, though!

Share this post


Link to post
Share on other sites

RSS bug:

Sorting of history & some releases columns is not being saved between uT runs.

Share this post


Link to post
Share on other sites

beta 390 here [must be fresh, right? :)], why is dht.rate in advanced options set to -1 by default? what is this and what should the value be?

Share this post


Link to post
Share on other sites

No, leave it alone. -1 means it regulates DHT traffic (in kB/s) automagically, and that's the recommended setting. Only if instructed (when you're having problems with UDP etc.) should you mess with it. :)

Share this post


Link to post
Share on other sites

Hmm, they work fine over here (fully customized: toolbar, status icons, file type, main & tray icon)... :/

Share this post


Link to post
Share on other sites

+1 on 1c3d0g re: icons - fully customized (incl. tray icon) works perfectly here. mAqua coloured toolbar + status, mAqua Green Tray & Main Icons, uTorrent mAqua 1 App & File type icons with no problems.

Share this post


Link to post
Share on other sites

My default download folder doesn't save once I exit the program. It reverts back to a blank space, which downloads to desktop.

Never had this problem before. Please help.

Share this post


Link to post
Share on other sites
the gui.ulrate_menu and gui.dlrate_menu values are reset..!

That's strange. Mine are fine. I had them set to multiples of 8 and 64 (respectively) before the update and they're still fine afterwards. Wonder what's going on. Maybe it's some particular action which causes them to be reset. ???

Share this post


Link to post
Share on other sites

Yeah, the gui.ulrate_menu and gui.dlrate_menu values have to be reset this time. A minor inconvenience, but not something to make a big deal out of. :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.