Jump to content

Can't make uTorrent work NO downloads or anything


Recommended Posts

I was so happy and then I went and goofed it all up

My uT is DEAD

Well of I went to try to make things better I downloaded what I thought was a codec, had bought one to unzip things. After removing everything related to what I thought was a codec some ARES something or the other, Utorrent has been affected. It goes through all the process I look up for something then try to download the torrent the blue arrow shows up, stays blue but nothing happens. I mean for days. This all began last monday. I had been downloading something before that and it was at 49.7% now some times it is at 46.8 but it has never gone back to what it was or restarted.

I went to the forums page, went through the trouble shooting, set up, of course there are many things I don't understand but it has just stayed stuck. I even tried to restore my computer to an earlier date and even that gets an error.

At this moment utorrent appears as though there is that one item to download with the blue arrow now for almost 3 days, I've erased it and tried again. When I scroll over the small icon this is what appears

2(2) downloading 9(19) seeding 8.4 kB/s downs 42.9 kB/s Up

Now the only action on the screen is in the peers section of some previous downloaded items. Absolutely nothing on the seeds column.

May I receive some help or support from you. I did check FAQ Guides Forums and I am either not to Torrent literate although I follow instructions or whatever I fooled around with on monday really jammed things up for me.

I would really appreciate your help or guidance if I need to go elsewhere as I'd like to get this running back like they were.

I think I redownloaded the utorrent program but I did not erase it because I was afraid to loose it, since I could not remember all passwords etc. to access the program I do have my user name as mv03dl, guess what I don' know what to do with it. Take into consideration I was born in 1956, and I don't have a microchip in my head like most of the "newer" generations do.

Sorry forgot to mention that when I click on this item which is not doing anything a red line shows up in activity.

I did go into preferences and the global maximun upload rate had changed I placed it back at 10 as you had suggested on your 3/30 e-mail. Is there something else I can do to preferences or other options. The speed check reported as fine.

Any suggestions please????

I am so bright I actually posted this on a reply first before I found where to go

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...