Jump to content

Can't open a torrent URL from the clipboard


BZFlagLEGOManiac

Recommended Posts

I forgot to report this one a few days ago.

For a long time, I was able to copy a torrent link to the clipboard and open it in utorrent using the "add torrent from URL" button and it worked fine.

The last couple of weeks I get a message saying "error (offline) timed out while downloading URL"

- If I open the URL with Opera's bittorrent client, I can open the torrent and download the files.

- If I download the .torrent and double-click on it, utorrent will open the torrent successfully.

- If I type the URL in manually, it also fails

I haven't got a clue as to what would have changed the behavior.

This is utorrent 1.7.7 on WinXP.

I have not yet gotten around to re-installing utorrent to see if that fixes it. I'll let you know if it does. I just thought I'd make you aware of it.

Link to comment
Share on other sites

  • 3 weeks later...

I'm having the same exact problem!

uTorrent v1.7.7 - have it installed for a long time, nothing in my setting has changed - I don't use a proxy server - it just happened..

When I d/l the .torrent file and double-click it, it opens up fine in uTorrent, but the "Add torrent from URL" feature is malfunctioning.

Link to comment
Share on other sites

I'm talking about Mininova links.

All was perfect until about a week ago.

Edit:

FWIW, one thing that I noticed is that the icons of ALL my active torrents are RED.

The manual says it's a tracker-error indication...

Edit:

Rebooting my computer did the job.

Weird.. I'm using uTorrent for years and that's the first time it happened..

Anyway, problem solved.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...