Jump to content

uTorrent loads then stalls Firefox, IE & my Internet connection


Recommended Posts

I've been using uTorrent for two years on 4 different computers. Suddenly, this is happening on my main Vista machine and I can't figure out why:

- I connect to the Internet, no problem, Firefox/IE/Outlook work perfectly

- I download a torrent via uTorrent, the torrent downloads fine, uTorrent works great

- I go back to Firefox/IE/Outlook and now with uTorrent running, my Internet connection chokes. I can't access anything UNLESS I REBOOT!

I've checked my modem on my iPod Touch (wireless) and all is perfect, my connection is sound -- just that uTorrent has done something when it loads that cripples every other app going online, except for uTorrent.

Now, I did download 1.8 beta and this is when the problem stated, but I did remove it and went back 1.7.7, but unfortunately this didn't solve the problem. As it stands now, uTorrent is off this Vista system and unusable, and I have to look for another BiTorrent client.

Any ideas, help or suggestions???

Link to comment
Share on other sites

Exact same problem here, and I mean exact. All that ever happens here is a post to that damn faq, but it does not fix anything. There is something that utorrent adds to the registry that fuxors every other internet app when it runs.

I tried loads of other bitorrent apps and none of them bugger my internet. So this is not a hardware issue, it is software and that software is utorrent! I really want to use it, but I am unable to, and nobody seems to know the answer :(

Link to comment
Share on other sites

Well after searching furiously, it seems it is an issue with utorrent and NOD32.

I excluded it as a web browser in advanced options of nod32 and no more dead internet. This issue has been driving me nuts for months!

OP - Are you using NOD32?

Link to comment
Share on other sites

Are you guys saying there's an issue with nod32 and uTorrent? Cause I just started using nod32 two weeks ago and that's when this issue started. Come to think of it, upstairs on my Vista laptop which has no antivirus software on it, uTorrent works perfectly. However, I did turn nod32 off during my tests and this did nothing to improve my situation.

Anyhow, I tried all the suggestions to fix uTorrent but nothing worked, so I did this with some interesting results:

- dumped uTorrent from my system completely and cleaned my registry

- went to CNET and downloaded top torrent apps, Azureus, BitComet & BitTorrent

- installed Azureus and immediately got rid of it, the UI is all-invasive and it had problems with port forwarding right from the start, terrible program

- installed BitComet and it worked fine, no lag when using Firefox/IE and Outlook, uninstalled it to try BitTorrent next

- installed BitTorrent which immediately updated itself to newest version and I guess since they bought uTorrent it basically is uTorrent under the BitTorrent name. BUT THE BIG THING HERE IS -- it fixed my issue. BitTorrent works just like uTorrent and Firefox/IE/Outlook and all my Internet stuff works perfectly even with nod32 (if that's indeed an issue).

Any other problems with BitTorrent/uTorrent and I'm going to go to BitComet instead. This is the weirdest thing and I can't explain why this fixed the Internet stalling but I'm sure glad it did!!!!

Link to comment
Share on other sites

There's nothing to "clean" the registry of from uT. Azureus not being able to get past your blocked ports is a sign you've got something else in there. DWKnight is referring to BitComet about spying client. BitTorrent 6.x (based upon uT) is the same no-spy/mal/ad-ware it's been http://www.bittorrent.com/spyware-free/

Why don't you go through the troubleshooting sticky and copy-paste the two logfiles it asks for below in this thread?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...