Jump to content

Tracker Status: Offline - (timed out)


Recommended Posts

I know this is not a new topic. Every one I've investigated so far, however, has not considered something I came across here:


PostPosted: Thu Mar 15, 2007 7:03 am

Post subject: Proxy Connect error : offline (timed out)

If anyone is getting an error message in utorrent -- Tracker Status : Proxy connect error :offline (timed out )... This is a bug in utorrent .

Utorrent team has posted some suggestion on how-to avoid this error on their forum ( read it !! ) but havent given any explanation on why the error occurs

I haven't yet tried uTorrent 1.4, but plan on it given that nothing I've tried has gotten rid of these tracker errors. Some torrents are going through at about 30kpbs, no more. Just earlier today I had 900kbps. Now I'm trying for a perfectly healthy torrent with 79 seeds and 842 peers and getting 0.0 on ul and dl and the above mentioned tracker error. I think there's something at work here besides malware and port forwarding as the other posts on this topic have suggested, neither of which are issues in my case. I'm curious to find out more about this supposed bug.

Any and all help is greatly appreciated.


Link to comment
Share on other sites

sure... remove extra/broken proxy settings in your uT preferences and IE preferences.

greedytorrent was a low-quality client back when I checked it out for version 1.0.1.. the download by itself was 1.15 MB (1,210,201 bytes)(same build for over a year, heh)... similarly their "post" about uT is old as well. 1.4 was back in 2006. Closest day I could come up with was b.402 06/01/11

Use an up-to-date client for starters :P

Link to comment
Share on other sites

A proxy connect error is not a utorrent bug.

You either set a bad proxy in ut's preferences (look through them, it's not hard to find), or you're using an HTTPS tracker, which depends on IE's proxy settings (and the config for that is in the control panel).

Link to comment
Share on other sites

an https proxy is not being used, therefore I assume I need not futz with any IE settings. ut's own proxy settings are set to 'none' at the moment. as is the case, it seems, with other people experiencing the same problem, the connections hold but ultimately go red anytime between 30 seconds from opening the program to several hours later; highly inconvenient and unreliable when you want to leave things dling and seeding for long periods of time without being at the computer itself.

i'm curious as to why the advice given in this post refers me to proxy settings. it seems like this issue gets one from a grab bag of suggestions, somewhat arbitrarily, in each post pertaining to this particular tracker problem. I don't intend to knock either of the two replies here. I just think that given the popularity of this very specific complaint, which only seems to come about with utorrent, the entire problem should be the result of one or two still-undetermined or unaddressed causes, and the advice throughout the forum does not reflect this.

awaiting further instructions...

Link to comment
Share on other sites

The ERROR says proxy connect error. Therefore one of those settings is broken, or you are hijacked through mal/ad-ware injected into your LSP. (layered service providers) HiJackThis tells you your current LSP if anything is injected and LSPFix from the troubleshooting sticky will remove all extra entries.

Link to comment
Share on other sites

hate to hijack my own post, but there's something new to add to the list of utorrent troubles.

on a new network now connecting via linksys wireless router. not only are the tracker errors continuing, but even healthy, connected torrents (blue arrows) will not connect to any peers or seeds. the number on the right in parenthesis shows as many as 1500 peers on one particular torrent, over 80 seeds, and 0.0kbps in dl and ul.

i'll post a hijack this log soon.

*sigh* what to do...

Link to comment
Share on other sites

Hijack This log below. haven't been able to differentiate between one tracker timeout error and another. what should I look for specifically?

Logfile of HijackThis v1.99.1

Scan saved at 12:05:01 PM, on 5/18/2008

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:







C:\Program Files\Intel\Wireless\Bin\EvtEng.exe

C:\Program Files\Intel\Wireless\Bin\S24EvMon.exe

C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe

C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe



C:\Program Files\Synaptics\SynTP\SynTPEnh.exe


C:\Program Files\Synaptics\SynTP\Toshiba.exe

C:\Program Files\Java\jre1.6.0_05\bin\jusched.exe


C:\Program Files\FeedReader30\feedreader.exe

C:\Program Files\Symantec AntiVirus\DefWatch.exe




C:\Program Files\PeerGuardian2\pg2.exe

C:\Program Files\Intel\Wireless\Bin\RegSrvc.exe

C:\Program Files\Symantec AntiVirus\SavRoam.exe


C:\Program Files\Symantec AntiVirus\Rtvscan.exe



C:\Program Files\Mozilla Firefox\firefox.exe


C:\Program Files\OpenOffice.org 2.3\program\soffice.exe

C:\Program Files\OpenOffice.org 2.3\program\soffice.BIN

C:\Program Files\Prevx2\PXConsole.exe

C:\Program Files\Prevx2\PXAgent.exe



R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.toshiba.com/search

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.tiscali.co.uk/broadband

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.toshibadirect.com/dpdstart

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.toshibadirect.com/dpdstart

O1 - Hosts: serial.alcohol-soft.com

O1 - Hosts: www.alcohol-soft.com

O1 - Hosts: images.alcohol-soft.com

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: Malicious Scripts Scanner - {55EA1964-F5E4-4D6A-B9B2-125B37655FCB} - C:\Documents and Settings\All Users\Application Data\Prevx\pxbho.dll

O2 - BHO: DriveLetterAccess - {5CA3D70E-1895-11CF-8E15-001234567890} - C:\WINDOWS\System32\DLA\DLASHX_W.DLL

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O4 - HKLM\..\Run: [synTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe

O4 - HKLM\..\Run: [synTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [TPSMain] TPSMain.exe

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_05\bin\jusched.exe"

O4 - HKLM\..\Run: [PrevxOne] "C:\Program Files\Prevx2\PXConsole.exe"

O4 - HKCU\..\Run: [feedreader.exe] "C:\Program Files\FeedReader30\feedreader.exe"

O4 - HKCU\..\Run: [PeerGuardian] C:\Program Files\PeerGuardian2\pg2.exe

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O9 - Extra button: Run WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - C:\Program Files\WinHTTrack\WinHTTrackIEBar.dll

O9 - Extra 'Tools' menuitem: Launch WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - C:\Program Files\WinHTTrack\WinHTTrackIEBar.dll

O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O14 - IERESET.INF: START_PAGE_URL=http://www.toshibadirect.com/dpdstart

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload.adobe.com/pub/shockwave/cabs/flash/swflash.cab

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxdev.dll

O20 - Winlogon Notify: NavLogon - C:\WINDOWS\system32\NavLogon.dll

O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\

O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe

O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccPwdSvc.exe

O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe

O23 - Service: Symantec AntiVirus Definition Watcher (DefWatch) - Symantec Corporation - C:\Program Files\Symantec AntiVirus\DefWatch.exe

O23 - Service: DVD-RAM_Service - Matsushita Electric Industrial Co., Ltd. - C:\WINDOWS\system32\DVDRAMSV.exe

O23 - Service: Intel® PROSet/Wireless Event Log (EvtEng) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\EvtEng.exe

O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe

O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe

O23 - Service: PREVXAgent - Unknown owner - C:\Program Files\Prevx2\PXAgent.exe" -f (file missing)

O23 - Service: Intel® PROSet/Wireless Registry Service (RegSrvc) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\RegSrvc.exe

O23 - Service: Intel® PROSet/Wireless Service (S24EventMonitor) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\S24EvMon.exe

O23 - Service: SAVRoam (SavRoam) - symantec - C:\Program Files\Symantec AntiVirus\SavRoam.exe

O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe

O23 - Service: Swupdtmr - Unknown owner - c:\TOSHIBA\IVP\swupdate\swupdtmr.exe

O23 - Service: Symantec AntiVirus - Symantec Corporation - C:\Program Files\Symantec AntiVirus\Rtvscan.exe

Link to comment
Share on other sites

Your system seems....TBQH, cobbled together. You've got bogus winlogon entries, and your Prevx service is pointing to a bad path apparently. Though what caught my attention was your secondary Intel wifi driver/service.... Is it possible for you to use just the windows wifi driver to get internet? Many people have troubles like this with their bundled router software (fast link access, is what dlink calls it iirc)... and it certainly sounds conceivable for that problem. On the other hand are you sure your Peer Guardian isn't blocking the access ?

Link to comment
Share on other sites


of course, the tech help is greatly appreciated. unfortunately, I don't think I'll be able to carry out the steps to a solution without a more thorough explanation about how to fix the problem. i'll address your last post piece by piece:

1. what are bogus winlogon entries and how are they fixed?

2. would the prevx path thing benefit from a reinstallation? i had an issue with prevx once before which their tech help said would be fixed with a reinstall, but the problem corrected itself so I never did it. i think I'll do that now just for good measure. in case there are any duplicate or bad registry entries, pertaining to prevx or anything else, i'm going to run my registry cleaner after the reinstall as well.

3. the dual intel thing could be a pci wi-fi card slot and the built-in wireless, but the slot shouldn't be active unless something's inside. or are you referring to two drivers utilizing the same device? how would one be disabled in order to only use the other?

4. peer guardian shouldn't be infringing on any utorrent activity, but there are a number of curious blockages of BitTorrent (in blue and in red for http), both when utorrent is in use and when it isn't. on that note, i know PG2 only blocks the incoming traffic it doesn't like. i wonder about what's being sent out. it seems like zonealarm would be able to tell me more in that regard. i've always been curious as to which version of utorrent is the safest. i use 1.6.1 because it was the last version built by the original developers before BitTorrent took over and before the famous package spewing 1.7.1 which started wantonly sending content to aol time warner, amongst other less than inconspicuous destinations.

reply when able. thank you again for your help and patience.

Link to comment
Share on other sites

... Because I like reading bottom to top :P

Package spewing? 1.7.0 had a stats reporting problem which caused it to be banned on (some) trackers. All those trackers not run by morons lifted the ban after 1.7.1

--- 2007-07-21: Version 1.7.2 (build 3458)

- Fix: Disable Local Peer Discovery for private torrents

--- 2007-07-13: Version 1.7.1 (build 3360)

- Fix: Invalid download amounts being reported to trackers for >4GB torrents

--- 2007-07-13: Version 1.7 (build 3351)

- Fix: Determination of which peers are local on Windows 98 (and possibly other 95 varieties)

--- 2007-07-12: Version 1.7 (build 3341)

Time Warner like any ISP passes on notices sent from those mafiaa.org organizations. I'm not sure whether they're more adamant about prosecution/disconnection ideologies since they are the main purveyors of a large % of US content being parented by Warner Bros Disney AOL etc... all attempts to get this packet data supposedly added since the BitTorrent, Inc. buyout of uT have failed. Additionally noone has cried foul in the help community here... and until that happens it's all heresay and idiotic ramblings from lemmings :D The helpers here aren't idiots, and they routinely weed out problems before the general public even sees them (read through the 1.8 development thread for some fun times).

I have no clue what PG blocks. If you want to block "bad peers" use ipfilter.dat, 1) it won't wait for the connection to be established before being severed (sometimes causes trouble) and 2) it blocks in/out communications

If you want a firewall, stay away from Zone Alarm, it routinely causes more problems than it solves... when it doesn't work on your system. Many people run it fine though... I am in neither camp. I have a router, so software firewalls are un-necessary overhead in my case.

Intel driver I was referring to was

O23 - Service: Intel® PROSet/Wireless Event Log (EvtEng) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\EvtEng.exe

O23 - Service: Intel® PROSet/Wireless Registry Service (RegSrvc) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\RegSrvc.exe

O23 - Service: Intel® PROSet/Wireless Service (S24EventMonitor) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\S24EvMon.exe

Do you need them running to get wireless? If not, try turning them off... I have no experience with that whether it's built-in or a card.

Anytime services say "path incorrect" I get worried :P Except in.. I think it's Vista x64, due to the re-mapping of paths, almost all the device drivers and services show "path incorrect". I think it's only the RTM so... as long as you run it regularly there shouldn't be any problems.

Regarding winlogon, it's this § of the HJT log

O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxdev.dll

O20 - Winlogon Notify: NavLogon - C:\WINDOWS\system32\NavLogon.dll

O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\

You see intel driver = fine, same for Norton, but WGA is just a directory. Normally it's a direct path to the file... perhaps it relates to your "tinkering" with Alcohol 120% ?:P

Additionally, you may want to uninstall/disable Nero Scout O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe it's like Google Desktop Search and has caused troubles with "access denied" ... it's I guess installed by default in Nero 7/8.

Also, I'm presuming you have a Toshiba lappy, but be sure you "need" this running 24/7 O23 - Service: Swupdtmr - Unknown owner - c:\TOSHIBA\IVP\swupdate\swupdtmr.exe Unknown owner isn't normally a good sign unless you trust the directory... unless it's /windows or the subdirectories in which case a search online for that exe is in order to see if it's mal/ad/crap-ware masking as legitimate files.

:( If that doesn't fix your problem

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...