Jump to content

offline (timeout) error message


Recommended Posts

i have port forwarded and the speedguide test shows its ok (also get a green tick)

But i have an intermittent problem with my downloads when i press update tracker it takes a while then says offline (timeout) they all go red but they are still seeding/downloading. Then after leaving it for about 45 mins it correct itself then after a few mins i get the error message again, and continues the cycle, i cannot understand what is going on here?


yes i have asked the tracker site to help and as far as i their concerned its set up right but i cannotunderstand for the life of me what is going on.

i use peerguardian 2 - tried turning this off

i use NOD32 (Eset Smart Security suite AV and firewall) - i can see the connected peers, i assume its set up correctly?

Link to comment
Share on other sites

I have the same problem as anonyy. The torrents keep getting offline (timed out). And they are from different trackers. I have upgraded from µT 1.6.1 to 1.7.7. I run on XP SP2 with router DLink 614 and Windows Firewall.

I forwarded the ports and set up a static IP. The Network button is green.

I followed the steps of the post mentioned by jewelisheaven except the patching. I've had 4 4226 errors. But I don't feel comfortable messing with that.

And Azureus is working fine as it is.

Any other idea?

Link to comment
Share on other sites

If you had 4226 errors persistenly you are overloading the connection. Reset the net.max_halfopen to default if you changed it. Lower concurrent connections if you increased it over recommended settings for your UPLOAD amount. You don't mention your upload. Dlinks don't always handle lots of peers well. Do you get the same problems with http://slackware.com/torrents/ ?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...