Jump to content

torrent freezes internet connection


Recommended Posts

Hi guys...

I dont know whether my problem falls into the same category as some of the other problems posted here. I've been using utorrent for many years now without any issues. A week ago I replaced my ethernet cable with a netgear rangemax wireless adapter and the problems have started. I dont recall doing anything else that could affect the connection but you can never be 100%. When i start utorrent, after a minute my connection freezes. Utorrent seems to be downloading fine but i cant access any sites and msn messenger freezes. oddly enough I can ping sites fine.utorrent is sometimes freezing too and i have to shut it down from the task manager rather although if i hover the pointer over the icon it shows the download and upload speeds. After I shut it down and after about 10 minutes, the connection comes back into life.

By the way i've read somewhere about the tcp limit that windows vista sp1 have and download a patch that changed that entry to 5000000 but didnt see any difference.

I want to add that unfortunately i seem to be having the same problem with other torrent clients and emule. And that all of those software when they start seem to be not responsive for a while and then coming back to life then not responding again, etc until they start not responding at all.

Please help! Thank you very much for your time.


Link to comment
Share on other sites

hmm its not the adapter apparently. switched back to the cable and i got the same thing. so i uninstalled mcafee and now everything seems fine fow now. i'll obviously need an antivirus though so i'll try reinstalling it and see

Link to comment
Share on other sites

Made a post on this about a week ago and have found that My internet connection gets freeze on my new Vista SPK1 machine.

Utorrent is the main prgramme being used on Vista machine and I have found that once utorrent is started almost all other applications can not access the internet; this includes AV-updates, side Gadgets cannot access weather, and Firefox and IE no longer connect to net. This problem persits even when all downloads are stopped, or if Utorrent is exited (stopped) the computer still cannot access the internet for around 10 minutes (ports appear to be reset after this time) or the machine is rebooted. Worth noting that Utorrent is not updating the torrent trackers while running also.

The second machine I am using is a "XP SPK3" running the same Utorrent version 1.8 and it works perfectly. The router is Belkin ADSL2+ with UPnP enabled and outside requests are coming through to the network without a problem.. All features work excellent on this machine. I have mirrored the utorrent setting across both machines to see if this might work to fix the problem but hasn't. A responce to my previous post suggested a number of tweaks which I tried but achieved no change.

It appears that Utorrent both 1.7 & 1.8 is closing down all but a few ports when activated on Vista spk1. Spent 40 hours working on the machine have tried all sorts of third party optimisers and "TCPIP. sys" hacks and achieved little. utorrent will run perfectly for half a minute approx and then weird things start to happen on Vista. If left for a number of hours Utorrent it's-self will eventually be locked out of the net as the connection slowly faulter on this machine. Tried a java based Torrent client (that i don't like) on Vista to see if the issued reoccured, but and it appears to be stable if not a big-bit gay!

Quite frankly I'm now F#@Ked for ideas and have run out of patients to carry on working with the vista machine. I'm now hoping that others with better skills and understanding might discover the problem so that it can be rectified or worked around by the gifted utorrent developers; but seems that I'm not the only one experiencing these problems

In the mean time looks like XP will be my OS of choice for a little longer.

Standing by


Link to comment
Share on other sites

Hey ya,

Net.max_halfopen is set to *4

Only nod 32 AV. no firewall installed.

Router firewall disabled UPnP enabled on router. I pretty sure the router is not the culprit as the XP SPK3 machine works all OK through it.

Vista Firewall is set to exempt Utorrent.

Thanks for your reply :-)

OHH!!! Nearly Forgot to mention the little green tick a bottom of utorrent says "network OK".

Still no web surfing from the Vista machine even though utorrent is pretending to be happy. Please note that the Web trackers not being updated is persisting. At the moment the UT installation is downloading at 114kBs and uploading at 100 kBs. All indicators are red (No other colours i.e. green,grey,blue).

Xp Machine is working perfectly next to it at same time.

2.4MB connection to net leaving me enough bandwith to surf Net etc while using Utorrent.

Vista Machine has had all software removed except for Firefox and nod32 AV. no fire wall installed besides Vista's. trying to keep it simple while the problem is worked out!

Just cant catch this "warscally wabbit".

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...