Jump to content

Can't get rid of "No incoming connections".


Recommended Posts

I can't seem to get my router to accept the ports I'm trying to open. The yellow icon always stays, saying no incoming connections. It's been 3 days now and I really don't know what to do anymore.


This began after I re-installed windows XP, about 4~5 days ago.

What I've tried:

Port forwarding with different ports.

Checking, rechecking, editing, reverting and all that kind of crap with my router and Utorrent settings.

Following most tips I could find about this subject.

The color of the status:

Yellow, saying "no incoming connections".

What the port checker from the Speed Guide writes:

Error! Port 1132 does not appear to be open.

What the Speed Guide shows my settings to be:

upload limit: 22 kB/s

connections: 70

Max active torrents: 4

Upload slots: 3

Connections (global): 130

Max active downloads: 3

What I have net.max_halfopen set to:


Operating system:

Windows XP Professional

Security software installed:

Zone Alarm, Avast! Home edition, Threatfire.

Router model:

Emonent nShare EM4422. (Don't know moden)

ISP (Internet Service Provider) being used:


Connection type:

Cable, 256 kB/s I believe.

Speed test:

Download: 203,4 kB/s

Upload: 25,3 kB/s

Link to comment
Share on other sites

He wants you to check your IPA on the computer while connected to the modem. If you can't connect directly, look for a status page on your router and find the routers WAN IP address. Just the first two "fields" are needed to determine whether your modem has NAT.

Link to comment
Share on other sites

1) be sure your modem doesn't have a router in it 2) try your IP above the default range for DHCP (most stop at 150, so choose something between 200 and 250).

For #1 I don't know where exactly to look.. be sure there's nothing which looks like "subnet range" "subnet mask" or "LAN IP" settings in the modem.

Link to comment
Share on other sites

The modem doesn't have a router in it. Tried the port, no effect apart from that utorrent now had less trouble finding peers and seeds. I do see a subnet mask in the router settings under Basic Setup-DHCP, which is the basic it also shows up under "status monitor", under "lan information".

I knew how to set up utorrent. Before I reinstalled windows I had it set up just fine with always getting speeds of over 150 kB/s. The only thing that changed since then is that I reinstalled windows XP and maybe that I have a newer utorrent version now.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...