Jump to content

Weird port forward problem


Recommended Posts

I have used Utorrent for well over a year with no problems. I set the port forwarding up my self with out any problems. I recently bought a Buffalo NAS and ended up making some changes to my network..

I have a Solwise SAR110 router, I subscribe to Plusnet ADSL. I use a Netgear wireless firewall router WGT626 (i use windows firewall, but have the exception set for Utorrent and a web server).

Previously I was using the netgear just as a hub, but on getting the NAS I changed config to using the netgear as a router going in to my other router. Utorrent was still working fine at this point. In the same week I upgraded to 1.7.7 of Utorent.

Later on in the week all of a sudden I was no longer able to log in on Utorrent. After checking the test to see if the port was forwarded correctly, I found it was not. To be fair, at this point I think the port forwarding rule was now invalid as it was from when I was using my hub, so the rule in the solwise was specifying my PC's static IP address. I have now changed this so that I have a port forward rule in my netgear for my PC ip address (tried with and without UPNP), I then set another one in the router forwarding the port back to the netgear.

I have a lot of trouble getting the port to forward. Occasionally it will be open if i try an online test, but it blocks within about 30 seconds.

I have now tried elliminating the netgear and using a ethernet cable from pc to solwise (yes i changed settings and rules) and i was still unable to forward a port. I have also been testing by running a webserver on my pc on a similar port, and this is intermittant too.

The port only seems to open after i make changes in the SAR110 but closes very quickly.

I am over my useage allowance this month with Plusnet, but I mailed them and they say they do not block ports.

I suspect the solwise or plusnet..

Does anybody have any ideas or similar problems please?

Link to comment
Share on other sites

You may have multiple firewalls causing your problem, with port forwarding the routers getting by only the "outer" router that touches the internet...and UPnP maybe getting by the 2nd "inner" router part of the time.

Your "inner" router probably should be set to bridge mode/simple switch mode so forwarding isn't needed on it.

Barring that cause, I'm thinking your uTorrent settings are overloading your networking hardware and/or software.

Try the 1st and 2nd links in my signature to resolve that.

Link to comment
Share on other sites

Hi switeck, thanks for your reply. Weird thing is, i have been trying with a webserver running on a port and even accessing this is interittent.

You might be onto something with the settings, since i am on 128k download as i have exceeded my download limit this month. i will look in to this and post back.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...