Jump to content

Having a lot of trouble port forwarding.


bah

Recommended Posts

I have a Westell 6100 DSL modem. I use Verizon DSL.

My wireless router is a Netgear WGR614v7 with the latest firmware: V2.0.23_1.0.23NA

The problem is that I can't seem to port forward on Vista, using uTorrent, or Azureus. I tried it on XP on a different computer, using both uTorrent, or Azureus. I've been trying to manually port forward, and relying on the UPNP feature. The router configuration page on UPNP does recognize the port forwarding requests.... but it just doesn't work.

I've reset the Vista firewall to defaults, and added the permissions again. It didn't work.

The really weird thing is that Azureus on Ubuntu ports forward automatically EFFORTLESSLY. I don't know why it works perfectly fine in Ubuntu, but not in Vista, ON THE SAME computer. It is very frustrating.

Any ideas?

Link to comment
Share on other sites

I've already bridged the Westell. I've had the same Westell with an old BEFSR41 Linksys wired router, and port forwarding was a breeze....

Now I use the Netgear as described in the first post.

I'm really stumped now.

I've spent many days and hours trying to make it work. I've resetted the router, the modem, whatnot.... reuploaded firmware.....etc

As an auxiliary problem, I've tried manually adding a port forward entry for IDENT (port 113) for IRC. It doesn't work....

Link to comment
Share on other sites

Just the Vista firewall...

UPDATE.

I've found the culprit...

Windows Vista on my Laptop causes this mysterious problem. If windows vista on my laptop is using the wireless network, then the uTorrent on another computer, a desktop with XP, is unable to port forward. If I don't have vista running on the laptop, if it is off, or if I have Ubuntu on, then there is no problem, port forwarding works on the other computer.

Also, the Vista laptop connected on the wireless network forces TCP port 0 and 1 to be closed, and not stealthed according to grc.com.

If I don't have Vista on, all my ports are stealthed, according to grc.com...

So, any ideas?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...