Jump to content

Can't Access Websites When uTorrent Is On


Recommended Posts

Hi all!

Hope someone is having the same problem as me :P

Ever since I have used uTorrent, turned it on, let it get up so speed and so forth and then tried to browse the web with Firefox or IE, pages just won't load. It's like it's keeping the connection for itself and no-one else can have any. I thought it was normal after I asked a couple of people who also use it but they said it's not the case for them.

It also affects the other computers around the house because I'm connected through a router. So, if I want to browse the net, I have to turn off uTorrent, turn off and on my router and the sorts and then the browsing will commence, but uTorrent cannot be running.

I have tried putting it on Low Bandwidth but that doesn't really do anything.

Anyone know about this?

Any help will be appreciated!


Connection speed: uTorrent is 20Mbit, Net connection is 100.0 Mbps


TCP/IP patch - No

Software firewalls, if any: None on my computer but the router has one

Antivirus software: Have, but it's not turned on

µTorrent settings: Normal I guess

Link to comment
Share on other sites

Net connection is likely NOT 100Mbit, which is what's killing your settings. Please list your Ctrl-G settings. Also your speedtest settings. Have you changed any Ctrl-P -> Advanced settings? (They will be denoted non-default with a *)

Have you gone through the Read Me (below signature link, aka troubleshooting sticky)

Link to comment
Share on other sites

I have the exact problem as you FuriKuri (cannot browse net, iTunes store, infact anything that requires access to the internet.. while uTorrent is running), and I've had it for months. But now it is REALLY getting on my nerves, as I've tried everything I can think of. Do you have Windows Vista? Please can someone help. :) thanks.


100mbit in the status is the speed your computer communicates with your router or hub. Not the speed of the internet connection. :)

help help aaah! btw I have tried all port forwardings etc. and deactivated it as well with random ports blah blah.. haha nothing works right now.

thank-you in advance everyone :)

Link to comment
Share on other sites

  • 2 weeks later...

Hi everyone,

I've followed the uTorrent checklist, it doesn't work for me.


The only thing that worked for me is changing global connections to a very VERY low number, (something like 20 or 50), (presumably that its my cheap ADSL router).

The internet connection comes back, BUT it is extremely slow, but at least I have something that works.

Strange thing I did notice this problem seems only to be on the Vista machine and no where else. the XP OS's have no problems. (this must be TCPIP.sys limiting the connections)

There is a patch for this, I did try it, but it didn't work properly, But anyway, im not willing to risk the change again. has anyone found an alternative?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...