Jump to content

Prestige 660HW-T1 port forwarding works with stable, not with beta


dancedar

Recommended Posts

I know it's a beta release, but still it seems to have broken something for my router.

Upnp and port forwarding all work fine using the stable utorrent.exe, but the beta doesn't pass the port forwarding test in utorrent, i get the yellow icon and incoming data is slow.

This works on my neighbours BT Hub router strangely but not on mine.

router setings:

Yes Enable the Universal Plug and Play(UPnP) Service

Yes Allow users to make configuration changes through UPnP

Yes Allow UPnP to pass through Firewall

Win firewall is disabled though i've added utorrent as an exception anyway.

Something has clearly changed in the beta that's either not sending the port forwarding settings correctly to the router or something else.

Any ideas, solutions or info on this?

Thanks

Link to comment
Share on other sites

Thanks, I'll do that. For the mean time I'm back with the stable version - although this now slows my web browser speed considerably - even though I'm using the same settings as with the beta AND have followed the ESET SS details mentioned on this forum to stop utorrent from making the http/web connection slow (worked with the beta oddly)

le sigh

Edit:

Ok so maybe it's just the beta that isn't checking the port forwarding properly - I get a green light and my downloads are hovering around 50kb/s on an 8mb line which usually only gets 2mb.

But, I still get Error! Port 57206 does not appear to be open. Does this definitely mean port forwarding isn't working or that uTorrent isn't checking it properly? eMule's port / upnp checker works/passes it's tests . . .

Well, the green light has turned yellow again now- and I've not touched utorrent or anything else. Weird.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...