Jump to content

Tracker Error and speed


KC692

Recommended Posts

My icons for downloading and active are red arrows at the moment, and the downloads are not utilizing even a quarter of the number of seeders and leachers shown. After reading the help, I looked and there is a tracker error message saying the tracker timed out and was offline. I hit update but nothing happened (not sure if that would make anything happen in this instance anyway). Is there a way to try to connect and see if the tracker is back on line, or will it automatically update? The buttons have been red for hours and the speeds are only a quarter of what they would be if all or a majority of the peers were being utilized.

Link to comment
Share on other sites

You're on ComCast Cable and in the same state as me...so your settings probably need to be similar to mine. :)

Did you choose the 384 kilobits/second upload speed in uTorrent's Speed Guide (CTRL+G)...or 768 kilobits/second if you're paying for the "premium" cable internet?

Did you try reducing half open connection limit in uTorrent's advanced settings to 4?

...Also try the 1st and 2nd links in my signature if that didn't help.

Link to comment
Share on other sites

Thank you I have started tweaking the settings, although I think I was getting better speeds before when I didnt understand what the speed test meant, I know in the past I had used the help guide on settings, but dont remember now what I had 5 minutes ago!! :) I will look at your sig though, and thanks so much for your help!!

edited to add: I didnt see anything about half connections, and now my internet speed seems to be down quite a bit, so back to the drawing board!!! Thanks again though!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...