Jump to content

U torrent port blocked....


Recommended Posts

Hi, I use port forwarding for U-torrent and followed the guide on the port forward.com site for my router and it worked great!

Recently U-torrent changed the Port number that i was using. (like after 3 months...not sure why?)

So i changed it in my router settings to match.

Only problem is that it did not work.

(i do not have randomize ports switched on either)

I checked windows firewall and it is not blocking it.

So i randomized the port in U torrent, and got a new port to use. But that did not work either?

I read through most of the FAQ when it comes to port forwarding. and nothing.

checked all the advanced settings...all in order.

disabled firewall ..no success.

changed ports... no success.

turned on UPnPN port mapping and NAT-PMP...no success.

I have:

Windows firewall : disabled.

Netcomm NB5 plus 4

Port scan on Utorrent states the port is nopt open.

this is not a wireless network.

It has worked perfectly until U-torrent suddenly changed it's port.

is there any way to find a port i can use? or even work out what is blocking a particular port?

this is getting frustrating as i have followed all the instructions and things where all going swimmingly until U-torrent decided to change its port.

Im not sure what else to add apart prehaps changing from 1.7 to 1.8 beta...

This is a real pain.

I also tried the "glasnost test" which was unable to complete itself...but im quite sure it is not my ISP as it dosnt coincide with when this started and they are not the type of ISP as they thrive on that type of user.

alos i have encrypition enabled.

im not on a wireles network either.

hopefully some one can help ?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...