Jump to content

UTorrent & Seed-Box problems


JimUnsworth

Recommended Posts

Having problems running uTorrent through WebUI on seed-box (SeedM8 if anybody knows it)

Some torrents work whilst others won't.

On a private tracker, the first torrent I used worked after a bit of fiddling (logged off the tracker from my home PC and logged on to WebUI and started the torrent.)

Others at the same site just sit there with no peers or seeds.

If I look on the private tracker site then I'm not listed as U\Ling the specific torrent to the site (ie the first torrent that worked) or D\Ling any of the other torrents I tried.

Checking the logger in the WebUI shows me several errors of :-

JS error: [1840]'this torrents[...]' is null or not an object

Although I'm not convinced these errors have anything to do with the torrents not working - timings don't match when I tried adding the torrents.

Anybody got any ideas what I'm doing wrong ? Is it something I'm doing with uTorrent or the Private Tracker (although if it's the tracker why did the first torrent work?)

I can't find the uTorrent version listed anywhere in the WebUI

Did try the WebUI with some public trackers - again some worked some just sat there with zero seeds and peers.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...