Jump to content

webUI not working on seedbox


Recommended Posts

hi ,

i recently rented a seedbox , on which i can connect using webui , the only problem i have is that i can't connect to the seedbox using webui , when i enter the username and the passwords i doesn't do anything , it just like you enter a wrong pass or username

i am trying to access the seedbox from my home connection on which i have a router (canyon cn-br1)

i send the username and password to a friend and worked fine , he isn't using a router

can you tell me please which seams to be the problem ? or how to do to set the router

Thank you

Link to comment
Share on other sites

i can't see uT GUI Logger tab , it acts just like i enter a false password , the screen with user and pass appears again

i've purchased an account to a seedbox , maybe i am not the only user and they gave me

the ip of the seedbox and a username and a password , yesterday i could connect with no problems but today no chance

the guys from support tell me that the problem is on my side

do you know what this could be ?


Link to comment
Share on other sites

That's the only access i have to the seedbox using webUI , it's just like someone is borrowing you a seedbox , the thing i don't understand is why i can't access it and a friend to whom i gave the user and pass can access it ,and i cant.

i've even erased all that's on my computer and installed windows again ,disabled firewall ,did not install any antivirus, removed the router and used only the modem to access it and still no succes

Link to comment
Share on other sites

yes the URL is correct

are you saying that it may reject my ip ?

sorry for beeing such a noob

they guys from suporrt say the problem is on my side and don't want to help me , i feel so robbed

the strange thing is that it worked 2 days ago , and now doesn't

it's maybe possible for my ISP to block the access to the seedbox IP ?

Link to comment
Share on other sites

Thnx jewelisheaven and Firon for your reply

i have managed to make it work , was a confusion with the user , instea of " l " i was entering " I " every single time , after 10 mesages at support i sorted this out .. lol

i even installed windows again for nothing

btw: webUI works great :)


Link to comment
Share on other sites

<3 conditionals lol. Well very glad you're working. I bet the support people at your host got a chuckle too :P So think of it this way, you brightened at least 3 people's days today. Sure it's a silly thing to get stuck up on, but the average tech supporter gets little reward other than a laugh at the customer's expense (Hi, Excuse me, my cup holder won't open <--- classic)

If you're inclined also check out the modded WebUIs found around here. Novik put together a speed tab for the basic client, and also you can mod your WebUI to take the browser language and modify the text and you even get a spiffy drop-down menu for it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...