Jump to content

No Incoming Connections


k0416506

Recommended Posts

I can receive good speeds on well known torrents, even though I have no incoming connections (DHT i think).

I have a yellow ! sign.

Info you need and my computer spects are as follows:

-"Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 65501 on 79.76.237.130...

Error! Port 65501 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com (72.20.34.145) in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5). "

ipaddress = 192.168.1.230

subnet mask = 255.255.255.0

default gateway = 192.168.1.1

DNS = 212.139.132.10

Alt DNS = 212.139.132.11

-net.max_halfopen set to 8

-Windows Vista Home Premium

-Windows Firewall, AVG Antivirus free addition, Spybot Search & Destroy, Windows Defender, Ad-Aware

-Siemens Gigaset SE587 WLAN dsl, (can't find model version, but its firmware version = v3.01.19A

-Tiscali

-ADSL

d/l = 5797kb/s, u/l = 377kb/s

Thank you in advance.

Link to comment
Share on other sites

In your siemens there's no place for "Port Forwarding" or "Virtual Server"? With uT running and you waiting to get peers, try out your port with http://canyouseeme.org .. verify the same external IP as above 79.76.x.x is there. Are there any other devices between your computer and the siemens? It's also possible your ISP Tiscali is blocking connections if they seem to NOT be shaping you (rare for their oversubscribed lines). :/ Sorry no definite ideas.

Link to comment
Share on other sites

  • 7 months later...

Hi

I'm also using a Siemens Gigaset SE587 WLAN dsl router, firmware version v3.01.19A. Before I upgraded the firmware, incoming connections worked fine without having to do anything, I got a green icon shortly after starting a torrent. I only have the windows firewall. Now I can only get yellow, even after running for hours. UPnP is enabled in the router. I've tried setting up port forwarding in the router, which makes no difference, although it does work for NTP. I am deeply suspicious of Tiscali.

Bill

Ignore this, it's decided to work fine for no reason I can see?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...