Jump to content

No incomming Connections (Yellow)


Winker

Recommended Posts

I'm having this very same problem. I have a Netgear NWR3500. The port is forwarded properly, I'm on a static IP (at least locally), yet I get the yellow error icon. I tried the test in the speed guide and it gives me a green "OK" message.

I've tried restarting uTorrent, and even rebooting, but to no avail.

The weird thing is it was working just fine like 4 hours ago... then I quit uTorrent briefly and when I restarted it I had problems. To my knowledge I haven't changed anything.

I'm using uTorrent 1.7.7

Router = Netgear NWR3500

IP = Wildblue (satellite -- it's all I can get out here)

any help appreciated

Link to comment
Share on other sites

Yeah I just noticed after retrying the speed guide test again that my external IP address is constantly changing (like every minute!). Guess I just got lucky earlier.

Ah well I'm still getting somewhat reasonable speeds (at least for satellite) so I guess that's fine. I'll leave the port open just in case I get lucky again.

Thanks.

Link to comment
Share on other sites

I have the same problem.

I am on wildblue.

when i open utorrent the symbol is green, then changes to yellow in a minute or less.

If i use ubuntu and the transmission bt client the port stays open.

this leads me to believe that it is some kind of timing problem.

Link to comment
Share on other sites

Hello, im guy who started the original post,

anyway, I tried both the utorrent port tester and another tester. Both failed, but the second one said the "connection was timed out" I assume from that, my router is forwarding the port properly, but there is a problem with the connection between my router and computer

Link to comment
Share on other sites

I am having the same problem. This started happening when i changed my router to DLink Dir655. Before changing it was working fine.

I followed the instructions giving in portforward.com but still it shows yellow ! symbol and says no incomming connections.

In the last thread i saw something mentioned about uTorrent port tester .. what are those test and how to do that. Please let me know.

Thanks

AyKay

Link to comment
Share on other sites

I really think with WildBlue it's luck of the draw.

When I get the green icon, my download speed maxes out at 45K (the max I set), but with a yellow icon I get ~5K. I have uTorrent running now and it's working great -- but yesterday I wasn't so lucky. The download speed difference is significant enough to tell me this can't be some kind of false positive -- the port must really be opened.

At any rate it seems to be out of my control. So far I seem to have more luck in the early morning. Maybe WildBlue does something during heavy traffic hours?

I feel like I sort of stole this topic from Winker. =x Sorry.

Link to comment
Share on other sites

Maybe the port is not open, but the speed is 3x faster with transmission and ubuntu than with xp and utorrent.

Same port number is forwarded on the router.

I used to get green on utorrent all the time, no longer, no changes.

Link to comment
Share on other sites

  • 3 months later...

Most satellite ISPs don't offer very robust packages, and especially trying to p2p on them you HAVE to use conservative settings. Follow http://forum.utorrent.com/viewtopic.php?id=15992 and http://forum.utorrent.com/viewtopic.php?id=34259 to turn off extra features, reduce the number of connections intelligently, and reduce net.max_halfopen as well.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...