Jump to content

Utorrent freeze upon download


bassist_phil

Recommended Posts

Hello all! thought I'd try my queries here.

I've been having some weird problems for the past few days now. it started with Azureus on Saturday (I think), so I tried switching to uTorrent, but same thing happened...

After between 2 and 15 minutes of downloading and seeding torrents, my computer freezes completely, requiring me to hard reboot. Every 9 or 10 tries, it works perfectly. I have absolutely no idea what the cause is: I was running Azureus for months before it happened. I've tried all sorts of things to get it working again - reducing the number of connections, fully uninstalling avast, clean format, removing sound card, removing 1 stick of RAM (which oddly seemed to work, altouh I know there's nothing wrong with the RAM - ran a memtest on it), changed the port forwarding, encrypted the data being send & received, and some others. the only thing i have come up with is this in the Event viewer:

TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

Now, I know there's LOADS of people with the same problem, but I can't seem to suss this problem out! Would anyone please help me on this? It only crashes when I'm using a torrent!

Thanks! here's my (relevent) system just in case

Vista Home Premium x64

Q6600

4gb DDR2 memory

ralink RT61 Wireless card

belkin F5D7632-4uk3000

Link to comment
Share on other sites

Hi, sorry Jewelisheaven, I was JUST about to edit my post, as I knew you'd ask that

:-)

Yes, I've tried the new drivers, 2.1.2.0, dated 10/03/2008, which i discovered on these forums yesterday. I can't find any more up-to-date drivers. I've also been through all the program problems - as I mentioned, this is a clean install, with the only third-party program running is avg (oh, and uTorrent), still no luck.

Could there be another solution?

Thank you, and sorry for wasting peoples' time.

Link to comment
Share on other sites

That's fair enough. I will try using a cable, and if I come up with anything, I'll post.

Thanks!

EDIT

Hey, I just thought I'd add a quick message to this post, regarding Ralink RT61 Wireless card. I realised that after doing a driver update for said card, that's when my problems of the computer locking up happened, and I was receiving the error:

TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

Now, I updated the drivers further as noted in another thread, but the problem persisted. Maybe my card is broke? Or it's just this particular range of cards... Anyhow, I simply started to use a wire through my router, and it works perfectly. Actually, it works the best it's worked ever! I've not had one crash yet in 3 days, and I've tried it pretty much solid since then. Cheers jewelisheaven, I think I'll be joining you in not using wireless for quite some time!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...