Jump to content

Yellow Triangle/No Icon at all, port not fowarded


Recommended Posts

I have had a problem with fowarding a port on this machine. I run XP. I did everything I could find here and suspect that it may be a windows firewall issue. The Security center says the firewall is on but where you set the exceptions and other stuff it says that it is OFF. I suspect this might be a microsoft thing that they are protecting me from myself.

I get slow speeds downloading with this computer. I am on a wireless router and have a cable conection.

NOTE: I am not being throttled, On my other machine I get the speed that maxes out my conection. I have set limits to slow it down. I also get the green thingie that you are susposed to get AND I GET A GOOD PORT FOWARD TEST. Please check the screen shots I have linked here.






I am at the end of my rope and ready to destroy equipment that I can not afford.

Link to comment
Share on other sites

The Security Center isn't saying Windows Firewall is enabled, it's saying you have "Norton Internet Worm Protection" enabled, it's probably what's screwing things up. Configure crappy Norton correctly or dump it. If you "uninstalled" it already, look online for a leftovers removal tool.

If you have no other firewalls, firewall like software, or anything else that might intercept communications, and still can't fix it, try resetting the Winsock catalog. Start > Run > CMD /k netsh winsock reset.

Link to comment
Share on other sites

I downloaded the Super Secrete Crappy NORTON Internet Worm Remover from Norton or Symantic and used it. I was quite surprised because it ran successfully. I also downloaded CCleaner and ran it as per instructions here: http://djlizard.net/2006/04/04/144/ the links are also on that site if anyone else can use them. After running the above I got all excited and figured I was done and my problem that I have invested aprox 60 hours into was fixed. I go to the F...... Security Center and get the following:


I am thinking that I have the problem licked. I go to the portfoward checker thingie and it STILL says that my dedicated port is closed (even though other computers can use the same wireless access and get an open port msg and down load faster than crap). The insanity of a company being able to sell operating systems that do not work and run on platforms that were designed in the 60's and still stay in business began to creep up on me.

I then went back and carefully reread your post and saw your suggestion for resetting the Winsock catalog. This I did and Windows reported that the winsock catalog was successfuly reset. I then rebooted per instructions and tried the port fowarded thingie again and guess what? After numerous reboots many false positives, overcoming the desire to run over the computer it tells me that my PORT IS STILL BLOCKED.

Can you think of anything else to do. I could try hooking the comp up to a lan and bypass the wireless adaptor if you think that might narrow it down. I am willing to try anything except to put anymore time in this GD machine that I could be spending with family, reading, or making toast in my toaster that doesn't crash and works every time.

EDIT BELOW, ADD ON >>> I have GREEN but hollow victory

Spent a full day today on this problem.

It works harded wire but not wireless.

I created a static IP on my wireless conection per Ports Foward. Durring the hours of tedium I somehow fowarded my port in my router using the Static IP and out of total frustration I fowarded my private IP. I have included an image link. I then rebooted the whole house and I got the big GREEN icon with the check mark on utorrent's interface. I then checked the link for the OPEN PORT and it was GREEN and functioning. Go figure, is Micro Soft great or what!

I then went and turned on the suckie windows firewall and set exceptions for utorrent and the port. I also went back and removed the static IP by reactivating the Auto Assign IP dot in the wireless network/properties/Tcpip properties since the wireless was not working anyway. I then rebooted and the damn thing still worked.

Now maybe someone can tell me just why the port forward page is so messed up but it makes it work. The first entry will not delete either.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...