Jump to content

Port forwarding/connection problems.


Recommended Posts


I was connecting wirelessly with my Dell XPS 1330 laptop on Windows Vista. We were with Virgin Media, there was a cable router, made by Motorola, I don't know the make and it didn't really matter anyway because I never at any point had to change any of the settings on the Motorola. Being quite old it didn't have wireless connectivity built in, so I bought a Netgear WGR614 v6 wireless router so I could use my laptop wirelessly. Via the very helpful instructions on portforward.com I was able to configure the wireless router to forward the ports so I could download on uTorrent or play on WoW. Lovely speeds, everything happy. As far as I was aware, the Motorola router was on, and the Netgear wireless thing on I had configured Vista to take an IP address of, and I was able to get good speeds and connect wirelessly.


I have moved to my dad's house. He has BT broadband. He has a BT Voyager 210, which is on IP address, and that is not wirelessly enabled either, so I have brought the Netgear wireless router with me. However, upon plugging it in, and changing the DNS addresses on my laptop to BT's DNS servers, I could not get any connection. Not just on uTorrent - at all. I couldn't access any websites. Nothing happened until I changed Vista so that it took dynamic IP and dynamic DNS, and then it worked. I had a look at the instructions on portforward.com again but the instructions there were really to do with the situation where you're connecting to the Voyager directly, and not via a wireless router. In my desperation I even tried following the instructions for a Voyager, but not surprisingly they didn't work. And I don't really understand why it isn't working.


I have taken the ethernet cable out of the Motorola cable router, and put it in the BT Voyager router. I have changed the DNS addresses within Vista so it's taking the BT ones and not the Virgin Media ones any longer.

So...why isn't it working? Why can't uTorrent download anything, or I can't get any webpages? There's something in the way...any help very much appreciated!

Link to comment
Share on other sites

  • 1 month later...


Actually i require help from you.

I have taken virgin broadband connection recently, i have got netgear wgr614v6 router with that connection. I tried to portforward with that router but the problem is i am unable get my router username or password. i tried username as "admin" and password as "1234" , "admin", "password". But nothing worked.

My router ip is , because if i type that address only i am getting user credential window to enter the credentials, remaining ip address,, are not working for me.

i tried resetting the router also but no use.

Could you please help me how do i get my utorrent running to its fullest. i am not getting even 0.5kbps speed with it.

Thanking in advance and waiting for your reply.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...