Jump to content

small logging bug


drizzle

Recommended Posts

using 1.7.7

goto Logger pane, right click, make sure 'Log Peer Traffic' 'Log Errors' 'Verbose' are unchecked.

goto Peers pane, right click on a peer line, select 'Log Traffic to Logger Tab'

go back to Logger pane - In _addition_ to the traffic for the selected peer,

the following message, not in any way related to that peer, is now also enabled:

[time] Incoming connection from x.x.x.x

Link to comment
Share on other sites

  • 1 month later...

After I enable the "super verbose" mode, then do these:

1. Go to the logger tab

2. Right-click to bring-up the log popup menu

3. Click anywhere to close the popup menu

The "super verbose" mode will be disabled. IOTW, the log popup menu disables it. Is this intentional?

EDIT: I have all logging flags enabled before I do the above tasks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...