Jump to content

port un-forwarding itself


Recommended Posts

hi! i suppose there's a similar topic somewhere, but i can't seem to find it, so i'll post a new one.

i managed to forward my port yesterday. i did all as instructed, and it worked like a charm. today it started working fine, too, but then i accidentally shut down utorrent, and when i turned it back on, the port wasn't forwarded anymore. so i did the whole procedure once again, and everything was just as i left it yesterday, only my port wasn't forwarded. then i shut down utorrent again, and the when i turned it back on, the port WAS forwarded, but it un-forwarded itself shortly after...

what's happening???? help, someone...


my port seems to be playing hide-and-seek: it just spontaneously forwarded itself after running un-forwarded for over an hour. why is it doing that? (except for the sole purpose of driving me insane)

edit no2:

although the status icon is nice and green, the port testing tells me the port is closed. what's going on?

Link to comment
Share on other sites

my thingie (i have only one, so i don't know whether it's a router or a modem) is zyxel p-660hw-d3.

i've tried everything stated in faq and help sections, and the only consequence is that my port keeps spontaneously forwarding and un-forwarding itself for no apparent reason.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...