Jump to content

Scheduler should stop also DHT Traffic


Recommended Posts

I use the scheduler to stop all network trafic and it works, but, when I see the

message "Stopped by scheduler" in the status bar, I still see DHT traffic.

In the speed tab, I see a traffic of 1 to 3 kbyte/s. Since I only have 8kbyte/s during daytime this is hurting my bandwidth and I have to close ut.

Before DHT was implemented, I left ut running for days. Now I have to close

it in the mornings.

I love DHT, but can it be stopped by the scheduler too?

Many thanks


Link to comment
Share on other sites

  • 6 months later...

DHT is only disabled in Scheduler if Schuduler is set to stop ALL traffic for a given hour. Someone else who wanted to just seed during their metered daytime hours was disappointed that DHT was eating their precious download bandwidth. They either had to have DHT always disabled or remember to manually turn it off before the metered times.

Link to comment
Share on other sites

False alarm, its working.

I mean, DHT is stopped.

I saw something in the logs the other day and got alarmed.

Now I see these lines:

Incomming conection ...

Incomming conection ...

Merged double post(s):

I got this message again:


my scheduler stops all traffic and DHT at 0600hs, but at 0911hs I fot traffic.

Later, the traffic goes for 1 second to 0,1KB/s, then back to 0.0KB/s

EDIT by silverfire: The edit function exists for a reason. Please do not double post.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...