Jump to content

Any new torrents shows 0 seeds and 0 leechers


Nimesh

Recommended Posts

Hi,

first of all, I have to say for the past 1.5 years I have been really happy with microtorrent client, and I still like it. lately, I have started to have this problem with the torrent client, where every new torrent shows me 0 seeds and 0 leechers. well, am an application developer by profession, and do know that these things do have something external (I mean not by the actual program) which contributes to the problem.

so my case scenario has been, that I have been using the stable micro-torrent client version 1.7 for the past 1 year. then had downloaded the new 1.8 beta clients, and then almost on every notification would have upgraded the torrent client. it has worked fine for almost a month, and then suddenly since the last week or two I have'nt been able to download any new files with it. it just shows the status as 0 seeds and 0 leechers for any new torrent added to the client. i have tried downloading the same files which i had successfully downloaded a few day earlier, and had the same results. Guys, Any help on this would be appreciated.

Thanks and Regards,

Nimesh

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...